Inventor General Discussion

Inventor General Discussion

Reply
New Member
Donzi1967
Posts: 2
Registered: ‎04-30-2012
Message 1 of 3 (81 Views)

Transparency Issues

81 Views, 2 Replies
04-30-2012 06:39 AM

Running Inventor 2012. All of a sudden when I edit within an assembly all the components beside the one I am editing disappear. Based on my view settings they should be transparent. When I switch tansparency off the parts come back. I want to see the parts in a transparent mode. What happened?

*Expert Elite*
JDMather
Posts: 26,514
Registered: ‎04-20-2006
Message 2 of 3 (80 Views)

Re: Transparency Issues

04-30-2012 06:48 AM in reply to: Donzi1967

Close Inventor.

Restart Inventor.

Start a new very simple assembly.

Does this behavior persist?

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
New Member
Donzi1967
Posts: 2
Registered: ‎04-30-2012
Message 3 of 3 (78 Views)

Re: Transparency Issues

04-30-2012 06:58 AM in reply to: Donzi1967

Yes I started a simple assy and the situation repeats.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.