Inventor General Discussion

Reply
Active Member
iva.bl
Posts: 8
Registered: ‎12-19-2012
Message 1 of 2 (92 Views)

Publicar - Content Center 2013

92 Views, 1 Replies
12-19-2012 05:57 AM

I'm having problem in publishing this piece.
The items in blue should always be selected, but when published in error in creating the piece.
In Inventor 2012, this feature worked correctly, however in 2013, could find no solution.
if someone can help me, I'll be grateful.

Ivanildo

*Expert Elite*
cbenner
Posts: 3,176
Registered: ‎04-06-2010
Message 2 of 2 (65 Views)

Re: Publicar - Content Center 2013

12-19-2012 09:35 AM in reply to: iva.bl

It looks like you have a column in the ipart you are publishing that would allow Inventor to create 2 parts with the same filename.  Content Center will kick out an error if that is the case.  It could be something as simple as a typo that put identical values in two places.  Hard to say for sure without seeing the family table itself.  But looks for something like that.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube