Inventor General Discussion

Reply
*Ade
Message 1 of 5 (37 Views)

Problems with Projects

37 Views, 4 Replies
11-04-2002 12:11 AM
Hello There!

I'm having problems with some iparts and Project paths. The ipart are some
fixings that I have downloaded from cbliss.com. The directory where the
ipart is located is specified in the project paths and the directory where
the ipt created by the ipart is located is specified in the project paths.
When opening up the iam file I am told that the paths do not exist in the
project even though Inventor had already navigated to them and all I have to
do is click on OK. Are my problems occuring because my ipart and the created
ipt are in different directories?. Please help as this is driving me nuts
and it's fouling up our document management system.

Thanks

Adrian Danvers
CAD Engineer
Isoma Conveyors Ltd
Derbyshire
England
*Keller, Kent
Message 2 of 5 (37 Views)

Re: Problems with Projects

11-04-2002 12:39 AM in reply to: *Ade
Do you use consistent names for your library's between projects?
There is a good tutorial on project paths that you can find by clicking on the Point A
icon, and the select "Articles" Also Drew has some good info at www.mymcad.com

--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Ade" wrote in message
news:5EEE4B839ABC8C203C8038594548CBAB@in.WebX.maYIadrTaRb...
> Hello There!
>
> I'm having problems with some iparts and Project paths. The ipart are some
> fixings that I have downloaded from cbliss.com. The directory where the
> ipart is located is specified in the project paths and the directory where
> the ipt created by the ipart is located is specified in the project paths.
> When opening up the iam file I am told that the paths do not exist in the
> project even though Inventor had already navigated to them and all I have to
> do is click on OK. Are my problems occuring because my ipart and the created
> ipt are in different directories?. Please help as this is driving me nuts
> and it's fouling up our document management system.
>
> Thanks
>
> Adrian Danvers
> CAD Engineer
> Isoma Conveyors Ltd
> Derbyshire
> England
>
>
*Dotson, Sean
Message 3 of 5 (37 Views)

Re:

11-04-2002 01:42 AM in reply to: *Ade
also see my site for a tutorial on iparts and project paths..

however as Kent pointed out it sounds like a basic project path problem.
You'll need to understand the basics first before reading my tutorial...

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"Kent Keller" wrote in message
news:4A79B91ACDBCCB08808E3ACCCFA79213@in.WebX.maYIadrTaRb...
> Do you use consistent names for your library's between projects?
> There is a good tutorial on project paths that you can find by clicking on
the Point A
> icon, and the select "Articles" Also Drew has some good info at
www.mymcad.com
>
> --
> Kent
> Member of the Autodesk Discussion Forum Moderator Program
>
>
> "Ade" wrote in message
> news:5EEE4B839ABC8C203C8038594548CBAB@in.WebX.maYIadrTaRb...
> > Hello There!
> >
> > I'm having problems with some iparts and Project paths. The ipart are
some
> > fixings that I have downloaded from cbliss.com. The directory where the
> > ipart is located is specified in the project paths and the directory
where
> > the ipt created by the ipart is located is specified in the project
paths.
> > When opening up the iam file I am told that the paths do not exist in
the
> > project even though Inventor had already navigated to them and all I
have to
> > do is click on OK. Are my problems occuring because my ipart and the
created
> > ipt are in different directories?. Please help as this is driving me
nuts
> > and it's fouling up our document management system.
> >
> > Thanks
> >
> > Adrian Danvers
> > CAD Engineer
> > Isoma Conveyors Ltd
> > Derbyshire
> > England
> >
> >
>
>
*Keller, Kent
Message 4 of 5 (37 Views)

Re:

11-04-2002 02:01 AM in reply to: *Ade
Dang... I always seem to leave someone out. Sorry bout that.

20 lashes for Kent 8^/

--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Sean Dotson" wrote in message
news:9AA5B784277DBF3C6167BDAF858EE750@in.WebX.maYIadrTaRb...
> also see my site for a tutorial on iparts and project paths..
*Dotson, Sean
Message 5 of 5 (37 Views)

Re:

11-04-2002 05:31 AM in reply to: *Ade
no problem... I forget about you all of the time

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"Kent Keller" wrote in message
news:0017A77FA0FEAFD28E749AD8AC4245AF@in.WebX.maYIadrTaRb...
> Dang... I always seem to leave someone out. Sorry bout that.
>
> 20 lashes for Kent 8^/
>
> --
> Kent
> Member of the Autodesk Discussion Forum Moderator Program
>
>
> "Sean Dotson" wrote in message
> news:9AA5B784277DBF3C6167BDAF858EE750@in.WebX.maYIadrTaRb...
> > also see my site for a tutorial on iparts and project paths..
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube