Inventor General Discussion

Reply
Contributor
ddev
Posts: 11
Registered: ‎12-03-2008
Message 1 of 3 (115 Views)
Accepted Solution

Network login issues with Product Design Suite

115 Views, 2 Replies
02-06-2014 11:41 AM

I have an install of Inventor 2012 that has work and then out of the blue a remote site can't connect to the license server any longer. Keeps asking to enter the lic server. Then I enter 27000@ServerName and it goes back to asking for license server. The local clients are working just fine. However, the remote site is having issues connecting.

 

Any help would be appreciated.

Dan

*Expert Elite*
DarrenP
Posts: 7,200
Registered: ‎09-13-2007
Message 2 of 3 (105 Views)

Re: Network login issues with Product Design Suite

02-06-2014 12:12 PM in reply to: ddev
Contributor
ddev
Posts: 11
Registered: ‎12-03-2008
Message 3 of 3 (79 Views)

Re: Network login issues with Product Design Suite

02-07-2014 06:27 AM in reply to: ddev

Thanks that was it.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube