Inventor General Discussion

Inventor General Discussion

Reply
New Member
joshwhiteley
Posts: 2
Registered: ‎01-18-2014
Message 1 of 8 (440 Views)
Accepted Solution

Need Help Badly

440 Views, 7 Replies
01-18-2014 07:29 PM

First of all, I apologize if this is in the wrong forums section, I didn't really know where to post it. So, I have an assignment due by the end of this week and I need inventor to do it, however, I keep getting errors all around, and I have no clue how to fix them. 

 

In Application Options I ran a diagnostics test and recieved the error:

This Direct3D graphics driver is not Microsoft WHQL certified
Graphics Hardware Description: 
Intel Corporation Intel(R) HD Graphics Family

AIRViz Device Manager \ VirtualDeviceDx11
Feature Level 4_5
Performance Mode
Hardware Renderer

Graphics driver file igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumdx32,igd10umd32,igd10umd32 is version 8.15.10.2353
Current optimization settings are not known 
The display is using 32-bit color


Inventor Version:

Build: 170, Release: 2014 RTM - Date: Thu 02/28/2013       
64-Bit Edition - 8192.00 GB


System Information:

Operating System: 		64-bit Microsoft Windows 7 Ultimate  (Build 7601) Service Pack 1
Language: 			English
System Manufacturer: 		Gateway
System Model: 			DX4860
BIOS: 				BIOS Date: 08/01/11 14:16:44 Ver: 04.06.04
Processor: 			Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (1 processor, 2 physical cores, 4 logical cores)
System Memory: 			5.907 GB RAM


Graphics Device Information:

Renderer: 			HAL
Manufacturer: 			Intel Corporation
Chip Type: 			Intel(R) HD Graphics Family
DAC Type: 			Internal
Graphics HW Memory: 		64 MB
Display Mode: 			1920 x 1080 (32 bit) (59 Hz)

Graphics driver file: 		igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumdx32,igd10umd32,igd10umd32
Driver file version: 		8.15.10.2353
Driver Date: 			4 April 2011 0:00:00 UTC (Coordinated Universal Time)


Direct3D Graphics Device Information:

Adapter Description: 		Intel(R) HD Graphics Family
Vendor ID string: 		0x00008086
Device ID string: 		0x00000102
VendorID: 			8086
DeviceID: 			102
SubSystemID: 			5891025
Revision: 			9


Direct3D 10 / DXGI System Information:

Dedicated Video Memory: 	64 MB
Dedicated System Memory: 	0 MB
Shared System Memory: 		1.594 GB


DxDiag System Information:

Operating System: 		Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: 			English (Regional Setting: English)
System Manufacturer: 		Gateway
System Model: 			DX4860
BIOS: 				BIOS Date: 08/01/11 14:16:44 Ver: 04.06.04
Processor: 			Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (4 CPUs), ~3.3GHz
System Memory: 			6144MB RAM
Page File: 			5351MB used, 6743MB available
DirectX Version: 		DirectX 11
DxDiag Version: 		6.01.7601.17514


DxDiag Graphics Device Information:

DirectX Version: 		10.0
DDI Version: 			unknown
DDI Version Number: 		0
DxDiag WHQL Level: 		0
Driver Signed Valid: 		True
Driver Signed: 			True
Manufacturer: 			Intel Corporation
Chip Type: 			Intel(R) HD Graphics Family
DAC Type: 			Internal
Revision: 			
Graphics HW Memory: 		1696 MB
Display Mode: 			1920 x 1080 (32 bit) (59Hz)

Graphics driver file: 		igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumd32,igd10umd32,igd10umd32
Driver file version: 		8.15.0010.2353
Driver Date: 			10/31/2013 10:28:30
WHQL Level: 			0


Inventor Options Information:

Options = 0x00000000
Warning Options = 0x00000000


Graphics driver log information:

 and whenever I try to create something all I see is just a gray screen, however whenever I go to create a sketch or something the image just gets basically dragged all around the place. I'll attach a screenshot to better explain that.

 

Thank you very much in advance.

Distinguished Mentor
mdavis22569
Posts: 546
Registered: ‎05-26-2005
Message 2 of 8 (386 Views)

Re: Need Help Badly

01-19-2014 05:46 AM in reply to: joshwhiteley
I didn't read the entire report you posted ...

you're going to have to play with your graphic setting. What kind of card are you using?

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.
--------------------------------------
Michael Davis
Charlotte, NC
*Expert Elite*
JDMather
Posts: 26,528
Registered: ‎04-20-2006
Message 3 of 8 (378 Views)

Re: Need Help Badly

01-19-2014 06:33 AM in reply to: joshwhiteley

Have you installed latest driver for that graphics card?

Have you installed all Service Packs and Updates for your version of Inventor (2014 has 1SP and Update 2 for SP1)?

 

Try going to Tools>Application Options>Hardware tab and set to lowest setting.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
New Member
joshwhiteley
Posts: 2
Registered: ‎01-18-2014
Message 4 of 8 (360 Views)

Re: Need Help Badly

01-19-2014 08:41 AM in reply to: joshwhiteley

I have the latest drivers and all, but no, I do not have the Service Packs. Should I try and download those?

*Expert Elite*
JDMather
Posts: 26,528
Registered: ‎04-20-2006
Message 5 of 8 (350 Views)

Re: Need Help Badly

01-19-2014 08:59 AM in reply to: joshwhiteley

http://usa.autodesk.com/adsk/servlet/ps/dl/index?linkID=9242019&id=2334435&siteID=123112#section15

 

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
Cadmanto
Posts: 3,231
Registered: ‎12-07-2011
Message 6 of 8 (334 Views)

Re: Need Help Badly

01-19-2014 04:43 PM in reply to: joshwhiteley

Josh,

You absolutely should have the latest SP loaded.  By doing this it eliminates this from being the issue.

Also, you say you have the latest video driver loaded, yet in your initial posting the driver date shown is this

driver.JPG

Are you saying the latest driver is nearly three years old?  I really find that hard to believe given that electronics update on a monthky basis.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

 

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Valued Mentor
rhasell
Posts: 313
Registered: ‎05-23-2007
Message 7 of 8 (321 Views)

Re: Need Help Badly

01-19-2014 07:10 PM in reply to: joshwhiteley

Looks like a graphics card issue.

 

Can you post more information on your hardware?

 

Looking at your log file, there are 2 cards running. I am making the asumption there is an internal and an add-on card?
 IF SO,  then try and disable the internal card in the system BIOS, this should solve the issue. (There is a driver version/date  discrepansy - 2011/2013 driver version)

 


Reg
Autodesk PDS Ultimate 2015 Update 1 Build 159
Intel Core i7 (950@3.07GHz)/Win7x64 (Home) - 12GB Ram
Nvidia GeForce GTX 560 Ti
 
Please Give Kudo's / accept as a solution if it fixes your problem.
*Expert Elite*
sam_m
Posts: 598
Registered: ‎11-05-2003
Message 8 of 8 (306 Views)

Re: Need Help Badly

01-20-2014 12:39 AM in reply to: rhasell

2nd card?  All I can see (on a quick scan) is the Intel HD gpu incorporated in the i3-2120 cpu.  (it's a Intel HD 2000 gpu, DirectX 10.1 from memory)

 

is there a dedicated graphics card in the pc at all?  If not then I guess that's the 1st problem...  Plus, 6GB ram isn't that great for Inventor and it could stuggle with anything but the simplest parts.

----------
Please mark this response as "Accept as Solution" if it answers your question...
but please understand that the solution may not be the answer you're wanting to hear...

If you have found any post to be helpful, even if it's not a direct solution, then please provide that author kudos - spread that love :smileyvery-happy:

Lithium - helping nntp users with mania, depression and headaches
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.