Inventor General Discussion

Reply
Member
Gforce28269
Posts: 5
Registered: ‎01-16-2013
Message 1 of 4 (221 Views)

Multi Problems with Inventor 2013

221 Views, 3 Replies
01-16-2013 07:34 AM

I start Inventor from either the Autodesk Product Design Suite shortcut or Inventor shortcut and it brings up the welcome screen for Inventor.  When I click new part, English, Create, it begins loading modules and after a few seconds, it either blanks out and closes, or it offers to send crash report to Autodesk.  I have responded seveal times to the crash report with detailed steps of what I did and I keep getting request emails from some at Autodesk with vague requests for "additional files"

Yea, OK what files.

*Expert Elite*
sam_m
Posts: 596
Registered: ‎11-05-2003
Message 2 of 4 (216 Views)

Re: Multi Problems with Inventor 2013

01-16-2013 07:38 AM in reply to: Gforce28269

system?  (hardware, OS, driver versions, etc.)

 

Inventor version? (titles says 2013, but what updates?)

 

did you install in the recommended way?  (Windows UAC off, anti-virus off, etc.)

----------
Please mark this response as "Accept as Solution" if it answers your question...
but please understand that the solution may not be the answer you're wanting to hear...

If you have found any post to be helpful, even if it's not a direct solution, then please provide that author kudos - spread that love :smileyvery-happy:

Lithium - helping nntp users with mania, depression and headaches
*Expert Elite*
JDMather
Posts: 26,359
Registered: ‎04-20-2006
Message 3 of 4 (213 Views)

Re: Multi Problems with Inventor 2013

01-16-2013 07:39 AM in reply to: Gforce28269

In addition to answering the previous post - did it ever work, or is this a new install that never worked?

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Member
Gforce28269
Posts: 5
Registered: ‎01-16-2013
Message 4 of 4 (196 Views)

Re: Multi Problems with Inventor 2013

01-16-2013 07:52 AM in reply to: sam_m

The first time I installed, I did forget to disable real time monitoring of Microsoft Security Essentials. Of all the Autodesk Product Design Suite applications that I installed, only Inventor Pro, Showcase and Revit are not working. I reinstalled only Inventor Pro with Security Essentials turned off and I was able to get it to load one time. I played around with it and saved a part file. It shows in the welcome screen, but when I went back in to reopen the same part file the next day, it crashed in the same way as it was before the reinstall. Inventor Pro 2013 SP 1.1 with update 1 Microsoft Windows XP Sp3 AMD PhenomT II X6 1090T 3.21 GHz, 3.25 GB RAM NVIDIA GeForce 9800 GT/PCIe/SSE2/3DNOW 3.3 Bob

Edited by
Discussion_Admin

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube