Inventor General Discussion

Reply
*Expert Elite*
karthur1
Posts: 4,162
Registered: ‎04-27-2005
Message 1 of 4 (542 Views)
Accepted Solution

Material referenced in the sheet metal rule could not be located

542 Views, 3 Replies
10-05-2012 06:23 AM

I open my assembly and get this prompt."The material referenced in the sheet metal rule could not be located....."

 

2012-10-05_0741.jpg

 

There are several sheet metal parts in this assembly, so I am not really sure which part it is talking about.  Would be good if it listed the part number so I could correct it. So I am off to find the one that is causing the trouble.  I close my iam and open the first sheet metal part, no dialog box, so I assume its not this one. Close it, and open the next one.  No dialog box, so I open the next one..... I continue this until I have opened all the sheet metal parts in this assembly and NONE show me the dialog again.... huh!!  That was yesterday. 

 

I come in this morning, start Inventor and open one of the sheet metal parts from yesterday and immediately get the dialog again.  The problem is that this dialog will only appear ONCE per Inventor session.

 

Once I nailed down the offending part, I then tried to find the offending material. I dont really know what this dialog is telling me cause the materials for the rules are stored locally in the part.  Why is it even trying to reference a material in the library?

 

Windows 7 x64 -12 GB Ram
Intel i7-930 @ 2.80ghz
nVidia GTS 250 -1GB (Driver 301.42)
INV Pro R2013, Update2
Vault 2013

Valued Mentor
japike
Posts: 322
Registered: ‎02-06-2004
Message 2 of 4 (540 Views)

Re: Material referenced in the sheet metal rule could not be located

10-05-2012 06:31 AM in reply to: karthur1

I get that same message when an assembly is opened immediatley after starting Inventor. I close the assembly without saving and reopen it and everthing opens fine. Maybe the material library is slow to load.

Peace,
Jeff
Inventor 2013
Distinguished Contributor
Rene-J
Posts: 305
Registered: ‎05-07-2005
Message 3 of 4 (508 Views)

Re: Material referenced in the sheet metal rule could not be located

10-05-2012 11:23 PM in reply to: karthur1

I had the same problem, it is you sheet metal style rules is corrupt.
I solved it this way, open a new sheet metal part, save all the sheet metal rules to this file.
use the software "Autodesk Inventor style library manager".
go to the sheet metal rule and delete the styles. Go back to the sheet metal file and save
sheetmetal rules to style library.

 

René J

*Expert Elite*
karthur1
Posts: 4,162
Registered: ‎04-27-2005
Message 4 of 4 (470 Views)

Re: Material referenced in the sheet metal rule could not be located

10-08-2012 05:45 AM in reply to: Rene-J

I was using SP1 (the one that was pulled). I uninstalled it and then reloaded Update2.  I don't see the message now when I open the same sheetmetal part.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube