Inventor General Discussion

Reply
Contributor
satch428
Posts: 19
Registered: ‎05-12-2010
Message 1 of 3 (163 Views)

Iv dwg files wont open after editing in Acad

163 Views, 2 Replies
01-10-2013 06:59 AM

Inventor Pro 2013 crashes when opening a dwg file(created in Inventor) after editing in ACAD 2013. Any thoughts??

Valued Contributor
EScales
Posts: 74
Registered: ‎05-01-2007
Message 2 of 3 (143 Views)

Re: Iv dwg files wont open after editing in Acad

01-10-2013 10:55 AM in reply to: satch428

Several questions come to mind.

 

Does this only happen with one specific dwg file or any dwg file?

Are you saving it as an Inventor dwg file or doing a save as to an AutoCAD dwg file while in Inventor?

Are you editing it in AutoCAD Mechanical or plain AutoCAD?

Do you have all service packs installed for both Inventor and AutoCAD?

After editing in AutoCAD, are you saving it again as a 2013 format dwg or saving it back to a previous version dwg?

 

Can you detail out your steps to see if we can duplicate this problem?

Eric

Please select "Accept as Solution" if this answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2013 Certified Professional
Contributor
satch428
Posts: 19
Registered: ‎05-12-2010
Message 3 of 3 (129 Views)

Re: Iv dwg files wont open after editing in Acad

01-11-2013 05:47 AM in reply to: EScales

Both Inventor & ACAD are up to date, service pack wise. It is plain jane ACAD not mechanical. It is a native inventor dwg (per our client) not a "file save as ACAD", all in 2013 files. Specific steps leading to this are...  

  • Redlines required changes for FInish schedules / hardware schedules(tables) etc. Tables are ACAD blocks (not dynamic or annotative. These blocks are just a a couple of rectangels with mtext, on IV layers / text styles, etc.).
  • open dwg in ACAD to Edit table blocks. No geometry or "view" changes, just altering text in the block.
  • save / close ACAD, reopen inventor to try & view / print, and it crashes. Tried multiple ways to open. Open .iam / .ipn's first, then open .dwg... still crashes. I even tried purge / audit in ACAD, and still crashes.

This has happened with multiple files for this client. I suppose there could be some "bug" in there dwg template, but it has never popped up before. I am at a loss...

I have worked around this and altered all these files to how they should be done, with proper IV tables. This brings me to my ultimate fix of dont open / put anything in IV files that need ACAD for any reason, as they dont play nice together. I have moved past this, but am still wondering why / what...

 

Thanks for your time...

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube