Inventor General Discussion

Reply
*Sanders, Randy
Message 31 of 48 (68 Views)

Re: Inventor6 Graphics Benchmark

12-02-2002 01:58 AM in reply to: *Shelter, Andy
I think I qualify for the worst ever.

Shaded 2.4
Hidden 1.7
Wireframe 6.0
Multiple Windows 1.4
Average 2.9

Running Dell Latitude C800 1GHz PIII 512M ram ATI Rage 128 M4 running at
1600x1200
Have to use conservative omptimizations, else I get video corrruption across
the top third of all Inventor windows.

"Andy Shelter" wrote in message
news:CA1FC023F869C3610DC4358C8FC2674C@in.WebX.maYIadrTaRb...
> You will find a short graphics benchmark for Inventor6 in
> /autocad/customer-files
> What about you graphics performance?
>
> My results on a P4 1.5 WXP Quadro4 750XGL:
>
> Shaded = 27.3 FPS
> Hidden = 7.9 FPS
> Wireframe = 10.7 FPS
> Multiple Windows = 29.3 FPS
> Average = 18.8 FPS
>
> Andy
>
>
*Kernats, Chad
Message 32 of 48 (68 Views)

Re: Inventor6 Graphics Benchmark

12-02-2002 02:58 AM in reply to: *Shelter, Andy
These are my results on a dual AMD 1900+ WinXP WilcatVP870 1280X1024:

Shaded = 24.8 FPS
Hidden = 11 FPS
Wireframe = 137.1 FPS
Multiple Windows = 26.8 FPS
Average = 49.9 FPS

Chad

"Andy Shelter" wrote in message
news:CA1FC023F869C3610DC4358C8FC2674C@in.WebX.maYIadrTaRb...
> You will find a short graphics benchmark for Inventor6 in
> /autocad/customer-files
> What about you graphics performance?
>
> My results on a P4 1.5 WXP Quadro4 750XGL:
>
> Shaded = 27.3 FPS
> Hidden = 7.9 FPS
> Wireframe = 10.7 FPS
> Multiple Windows = 29.3 FPS
> Average = 18.8 FPS
>
> Andy
>
>
Distinguished Contributor
rllthomas
Posts: 2,068
Registered: ‎12-10-2003
Message 33 of 48 (68 Views)

Re:

12-02-2002 03:04 AM in reply to: *Shelter, Andy
Wow! Perhaps you need to find a way to squeak in a Ti4200 or something they are cheap and pretty darn quick. 109 bucks for the 64mb version. - Rich
*Sanders, Randy
Message 34 of 48 (68 Views)

Re:

12-02-2002 03:20 AM in reply to: *Shelter, Andy
This is a laptop, so i am not sure if it can be
changed. I asked Dell about upgrading it with more memory or a different card
and they said no it wasnt possible, but then again I have found that most tech
support people know less than I do. I am just trying to get a new laptop, and I
am on the list for an upgrade, but they are reluctant since I just got this
laptop just over a year ago. I Hope, I Hope, I Hope. Luckily I am a developer
and dont use Inventor for any serious work, only to test my applications,
so speed is not too much of an issue...until my application start getting
bigger and more complicated.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Wow!
Perhaps you need to find a way to squeak in a Ti4200 or something they are
cheap and pretty darn quick. 109 bucks for the 64mb version. -
Rich
Active Contributor
flash
Posts: 45
Registered: ‎09-11-2003
Message 35 of 48 (68 Views)

Re:

12-02-2002 03:46 AM in reply to: *Shelter, Andy
I win!

Duel AMD MP 2200, gForce 4 Ti4200Pro, 3140 drivers, 1152x864 High color (32 bit)

Shaded = 30.5 FPS
Hidden = 13.1 FPS
Wireframe = 122.6 FPS
Multiple Windows = 35.1 FPS
Average = 50.3 FPS


Inventor is set to Full Optimization. No registry tweaks. I replaced the stock fan and heat sinks with a high efficiency fan set up and added heat sinks to the memory. Flash
*Lilledal, Ole Christer
Message 36 of 48 (68 Views)

Re: Inventor6 Graphics Benchmark

12-02-2002 05:00 PM in reply to: *Shelter, Andy
It me again.
Today I did a test on Engine.iam again. This time I used the proposed
Default settings from Andy Shelter together with "Full Optimization".
Display set to
1280x1028 and 16 bit Colors on my Creative 3DBlaster4 MX420 card.
Results are now:

Inventor6 Grapics Benchmark

03.12.02 09:50:16

Shaded = 24.9 FPS
Hidden = 7.8 FPS
Wireframe = 12.2 FPS
Multiple Windows = 28.1 FPS
Average = 18.3 FPS

Based on this I have to say that by changing the default settings to what I
have increases speed and handling of IV dramatically.
My settings are based upon a document by Richard Rankin called "Working with
Large Assemblies in Autodesk Inventor".

Since the changes are just cosmetic and don't inflict on my work I suggest
that others try this.

Regards

Ole Christer lilledal
*Harvey, Roger
Message 37 of 48 (68 Views)

Re: Inventor6 Graphics Benchmark

12-04-2002 10:04 AM in reply to: *Shelter, Andy
Dell 4100 PIII-1Ghz, .5Gb Ram, Synergy II with 6.13.10.2942

Shaded = 9.5
Hidden = 7.8
Wireframe = 27.2
Multiple Windows = .3
Average = 11.2
*Laimer, Leo
Message 38 of 48 (68 Views)

Re:

12-05-2002 01:54 AM in reply to: *Shelter, Andy
My results with the new Dell 350, 3.06GHz, Gloria III, full optimization:

Shaded = 90 FPS
Hidden = 22 FPS
Wireframe = 45 FPS
Multiple Windows = 90 FPS
Average = 61 FPS


Regards,
--
Leo Laimer
Maschinen- und Fertigungstechnik
A-4820 Bad Ischl - Austria



"Leo Laimer" schrieb im Newsbeitrag
news:0838442134AC5429490C505F4E7C3D56@in.WebX.maYIadrTaRb...
> My results are:
>
> Shaded = 30 FPS
> Hidden = 15 FPS
> Wireframe = 45 FPS
> Multiple Windows = 45 FPS
> Average = 33 FPS
>
> My machine:
> Dell340, 2.53GHz, Quadro4 900XGL, with Adesk recommended otimization.
>
> Regards,
> --
> Leo Laimer
> Maschinen- und Fertigungstechnik
> A-4820 Bad Ischl - Austria
>
>
*Crain, Ron
Message 39 of 48 (68 Views)

Re:

12-05-2002 05:43 AM in reply to: *Shelter, Andy
Holy Cow Leo! What driver are you using?

I'm surprised that the main processor is such a factor.

"Leo Laimer" wrote in message
news:F27160BF87156C63A9AB7634FBD534C1@in.WebX.maYIadrTaRb...
> My results with the new Dell 350, 3.06GHz, Gloria III, full optimization:
>
> Shaded = 90 FPS
> Hidden = 22 FPS
> Wireframe = 45 FPS
> Multiple Windows = 90 FPS
> Average = 61 FPS
>
>
> Regards,
> --
> Leo Laimer
> Maschinen- und Fertigungstechnik
> A-4820 Bad Ischl - Austria
*Keller, Kent
Message 40 of 48 (68 Views)

Re:

12-05-2002 06:01 AM in reply to: *Shelter, Andy
My guess is that a faster processor is going to process the VBA calls faster. Just like
the code I wrote on the other benchmark the VBA calls take up much of the time and
introduce the most inaccuracy.

--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Ron Crain" wrote in message
news:32448C1EC9F5C8DCA153CE2C19BFD32B@in.WebX.maYIadrTaRb...
> Holy Cow Leo! What driver are you using?
>
> I'm surprised that the main processor is such a factor.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube