Inventor General Discussion

Reply
Valued Contributor
rstadler
Posts: 59
Registered: ‎12-11-2003
Message 1 of 6 (32 Views)

Inventor 6.0 crashes after saving assembly

32 Views, 5 Replies
11-04-2002 04:32 AM
Inventor 6.0 crashes 100% of the time after saving an assembly. The assembly actually saves, but the very next command results in a politcally correct pop-up window, "We appologize for any inconvenience - but Windows must shut down the application..." (appology accepted the first 50 times it happened, but my patience has run thin). I did not have this problem w/ Inventor 5.3. My operating system has always been Windows XP and nothing else has changed since upgrading from 5.3 to 6.0. Any ideas?
*Jeffrey, Dennis
Message 2 of 6 (32 Views)

Re: Inventor 6.0 crashes after saving assembly

11-04-2002 04:37 AM in reply to: rstadler
Hate to say this.... but it's probably a windows problem shutting down
inventor... Windows repair or (gasp!) reformatting will fix it... had a
systm here doing it on Win2k. Be sure to look for the exact windows
message and try REPAIR first... :smileyhappy:

Dennis

rstadler wrote:

> Inventor 6.0 crashes 100% of the time after saving an assembly. The
> assembly actually saves, but the very next command results in a
> politcally correct pop-up window, "We appologize for any inconvenience
> - but Windows must shut down the application..." (appology accepted
> the first 50 times it happened, but my patience has run thin). I did
> not have this problem w/ Inventor 5.3. My operating system has always
> been Windows XP and nothing else has changed since upgrading from 5.3
> to 6.0. Any ideas?

--
Dennis Jeffrey
CAD Associates - Fort Wayne
Autodesk ASC
(260-432-9695 x 221
Distinguished Contributor
jmartzig
Posts: 609
Registered: ‎12-01-2003
Message 3 of 6 (32 Views)

Re: Inventor 6.0 crashes after saving assembly

11-04-2002 04:37 AM in reply to: rstadler
yeah, how bout you wait for SP1, rumored to be out on nov 15th. -Joe
*Case, Mark
Message 4 of 6 (32 Views)

Re: Inventor 6.0 crashes after saving assembly

11-04-2002 04:59 AM in reply to: rstadler
This happens to me too- - about 10% of the time...
Thank goodness it saves first! I'm hoping sp1 will fix it.

We're on Win2K sp2, quadro2 pro(nvidia 6.13.10.2942
driver)

 


--
Mark Case, P.E.
Sr. Mechanical
Engineer
CaseCAD Engineering
(509) 773-7305
web:
href="http://w3.gorge.net/casecad">http://w3.gorge.net/casecad


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Inventor
6.0 crashes 100% of the time after saving an assembly. The assembly actually
saves, but the very next command results in a politcally correct pop-up
window, "We appologize for any inconvenience - but Windows must shut down the
application..." (appology accepted the first 50 times it happened, but my
patience has run thin). I did not have this problem w/ Inventor 5.3. My
operating system has always been Windows XP and nothing else has changed since
upgrading from 5.3 to 6.0. Any ideas?
*Chasek, Jerry
Message 5 of 6 (32 Views)

Re: Inventor 6.0 crashes after saving assembly

11-04-2002 05:34 AM in reply to: rstadler
I have problems crashing too? Not always on save
maybe every 3rd time I save, but it will not save any changes nor does it give
me any apology it just freezes and I have to do a CTRL/ALT/Delete to put it
out of its misery! I am running an Athlon 1.8Ghz with 1 GB RAM. and an
NVIDIA RIVA TNT Model 64 Version 5.01. Sometimes it will crash just trying
to place parts or even clicking the open button. Who Knows?

 

Jerry Chasek

Minden Machine Shop Inc. 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Inventor
6.0 crashes 100% of the time after saving an assembly. The assembly actually
saves, but the very next command results in a politcally correct pop-up
window, "We appologize for any inconvenience - but Windows must shut down the
application..." (appology accepted the first 50 times it happened, but my
patience has run thin). I did not have this problem w/ Inventor 5.3. My
operating system has always been Windows XP and nothing else has changed since
upgrading from 5.3 to 6.0. Any ideas?
Valued Contributor
rstadler
Posts: 59
Registered: ‎12-11-2003
Message 6 of 6 (32 Views)

Re:

11-04-2002 05:56 AM in reply to: rstadler
I only seem to crash after I save an assembly. After saving, I can zoom, measure, almost anything I want; It's just when I go to open or create a new file (anything File I/O related) that Inventor hangs. I also have to give the three finger salute to euthanize the hung application.

Could there be something going on with the project file? Either the location of the project file, or the paths defined within?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube