Inventor General Discussion

Reply
Active Contributor
gunnar.larsson
Posts: 40
Registered: ‎06-18-2012
Message 1 of 5 (347 Views)

Inventor 2014 "Place" button greyed out

347 Views, 4 Replies
10-16-2013 07:13 AM

When opening a top assembly I have the "Place button" and can place new items into the assembly.

 

When I open a subassembly from within the top assembly, the place button is greyed out.

 

When I open the same subassembly directly, not having the top assembly loaded, the place button is back again.

 

This is a new fenomenon for 2014 and I cannot figure out why the place button suddenly greyes out.

I do not run Vault client although it was installed. The problem remains after having uninstalled the Vault client.

 

Please help.

*Expert Elite*
cbenner
Posts: 3,178
Registered: ‎04-06-2010
Message 2 of 5 (323 Views)

Re: Inventor 2014 "Place" button greyed out

10-16-2013 08:40 AM in reply to: gunnar.larsson

Post a screen shot of both the top level and sub level, with the Place button showing as well as your assembly browser window.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

*Expert Elite*
Cadmanto
Posts: 3,198
Registered: ‎12-07-2011
Message 3 of 5 (310 Views)

Re: Inventor 2014 "Place" button greyed out

10-16-2013 10:01 AM in reply to: gunnar.larsson

Are you running the latest SP of 2014?

This may be an a known issue.  You might want to check the list under SP 1.0 to see if it is listed.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Valued Contributor
mikejones
Posts: 81
Registered: ‎10-09-2007
Message 4 of 5 (297 Views)

Re: Inventor 2014 "Place" button greyed out

10-16-2013 12:21 PM in reply to: gunnar.larsson

I assume the sub assembly inside of the top level is not set as a shrinkwrap is it?

 

Mike

Autodesk Certified Professional
Active Contributor
gunnar.larsson
Posts: 40
Registered: ‎06-18-2012
Message 5 of 5 (274 Views)

Re: Inventor 2014 "Place" button greyed out

10-17-2013 01:04 AM in reply to: mikejones

Ahh, no.

But I had a position rep activated in the subassy.

Case solved. Thanks for Your replies.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube