Inventor General Discussion

Inventor General Discussion

Reply
Mentor
matt_jlt
Posts: 216
Registered: ‎07-28-2007
Message 1 of 7 (930 Views)
Accepted Solution

Inventor 2014 - Weld Symbol Dialog Broken

930 Views, 6 Replies
07-31-2013 04:24 PM

I am having an issue where i can't fully specify the welds I require. As you can see from the attached images, Adding the second layer of weld in the dialog box, it is impossible to specify the weld size as the text areas don't show up when the symbol is added. The bottom weld symbol works fine though.

 

Doesn anyone have a fix for this / can replicate the problem? It's kind of urgent as I have some drawings I need to get done? Autodesk?

 

Regards, Matt.

 

weld1.jpg

 

Weld2.png

Mentor
matt_jlt
Posts: 216
Registered: ‎07-28-2007
Message 2 of 7 (926 Views)

Re: Inventor 2014 - Weld Symbol Dialog Broken

07-31-2013 04:34 PM in reply to: matt_jlt
Just worked out you can work around this although it is a pretty poor work around.
You have to define the bottom row first, then press the swap arrow / other symbols button. The text box will still be invisible but the weld symbol will show up on the sheet. Then re-define the bottom symbol again and you should have two symbols.
*Expert Elite*
jtylerbc
Posts: 870
Registered: ‎09-01-2010
Message 3 of 7 (901 Views)

Re: Inventor 2014 - Weld Symbol Dialog Broken

07-31-2013 08:18 PM in reply to: matt_jlt

I can confirm the error - reinforcing fillets on the top side don't work correctly.  The text boxes do not appear in the dialog box like they should.

 

Are you up to date on Inventor service packs?  I haven't used welds much in 2014, so I don't know if the problem was always there or was introduced by an update.

John Tyler
Inventor 2015
Windows 7 64 Bit
Mentor
matt_jlt
Posts: 216
Registered: ‎07-28-2007
Message 4 of 7 (852 Views)

Re: Inventor 2014 - Weld Symbol Dialog Broken

08-03-2013 06:11 PM in reply to: jtylerbc

Thanks John. I have all of the updates installed, on different systems and all have the same issue. "Re-inforcing fillets" as you called them, do not work unless you use the workaround i specified above.

This is pretty annoying considering i use them all the time.

 

Autodesk, can I somehow submit this as a bug to fix?

 

Thanks, Matt.

Employee
t_hutns
Posts: 19
Registered: ‎04-29-2013
Message 5 of 7 (824 Views)

Re: Inventor 2014 - Weld Symbol Dialog Broken

08-07-2013 01:20 AM in reply to: matt_jlt

Hello Matt,

 

This is known problem that was already reported and fix will be available as soon as possible.

 

Thank you for your input

 

Stanislav Hutnan

Inventor Development

Autodesk

New Member
markdamen_ue
Posts: 1
Registered: ‎07-10-2013
Message 6 of 7 (751 Views)

Re: Inventor 2014 - Weld Symbol Dialog Broken

08-30-2013 05:39 AM in reply to: t_hutns

Can I log the fact that our system is affected by the same issue please.  Will the hotfix go public, or will it need to be requested?

 

Many Thanks

Mark.

Employee
t_hutns
Posts: 19
Registered: ‎04-29-2013
Message 7 of 7 (695 Views)

Re: Inventor 2014 - Weld Symbol Dialog Broken

09-25-2013 11:55 PM in reply to: markdamen_ue

Hello,

 

Fix for this problem is included in Inventor 2014 Service Pack 1 that is available for the downloaded here - http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=22322619&linkID=9242019.

 

Regards

 

Stanislav Hutnan

Inventor Development

Autodesk

 

 

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.