Inventor General Discussion

Reply
New Member
azuck01
Posts: 1
Registered: ‎05-11-2012
Message 1 of 9 (859 Views)

Inventor 2013 video crash

859 Views, 8 Replies
05-11-2012 03:56 AM

Hi all,

 

I have Inventor 2013 installed on an HP  Z 420 workstation. It has an Intel Xeon E5-1650 processor and an ATI FirePro V4900 w/ driver version 8.911.3.1000, Windows 7 64 bit pro w/ SP 1. I've noticed from reading the forums that ATI has a bad reputation for running Inventor, but maybe someone can help me? Inventor keeps crashing after I load an assembly of roughly 150-200 parts, after about 5 minutes of use. The screen goes blank for a second, refreshes, inventor crashes, then Windows says the ATI driver has quit working and then has restarted without issue. Any suggestions?

 

Thanks,

 

Andy 

Active Member
moeman69
Posts: 7
Registered: ‎06-08-2012
Message 2 of 9 (739 Views)

Re: Inventor 2013 video crash

06-14-2012 08:43 AM in reply to: azuck01

I also have experienced the same issue with the same card and driver but on a DIY machine. Going to compatibility mode

with software graphics solved the issue for the time being but makes graphics very slow with large auto body files.

Do you generally have to restart inventor to regain a 3d image after this failure? One other issue I ran into with this is running fea my results of the 3d object have no color they show up plain white. These issues only happen in performance or quality mode in graphics settings. I dont know whos issue this would fall on AMD or autodesk?

Active Contributor
AnchorChain
Posts: 34
Registered: ‎12-03-2012
Message 3 of 9 (586 Views)

Re: Inventor 2013 video crash

12-11-2012 03:03 PM in reply to: azuck01

I'm having similar issues with my Inventor 2013.  My system has the ATI FirePro V4800 card.  The driver that was installed when I recieved the system seemed to have issues so I updated it yesterday to 8.932.8.3 and quit on me today.  I just reinstalled it again and now when I get in Inventor the part "window" goes black.  Or, when I review FEA results, some of the parts go away and the view locks.  All of the buttons seem to work but the view is locked for some reason.  I'm going to try a different update tomorrow and if that does not work I guess I'm going to roll back to pre-update status.

Thanks,

Mechanical Engineer
Inventor 2014 Ultimate
Windows 8 Pro
*Expert Elite*
blair
Posts: 3,964
Registered: ‎11-13-2006
Message 4 of 9 (584 Views)

Re: Inventor 2013 video crash

12-11-2012 03:10 PM in reply to: azuck01

Make sure you are on the latest Microsoft Certified drivers for your card. System manufacturings are notorious to ship the first version/release drivers with their machines.

 

Another good time when updating graphics card drivers, download the drivers first. Then do a un-install of the existing drivers, system reboot, then install the new drivers.

 

ATI had problems back when Inventor was running OpenGL. Since the move to DirectX-D3D, they are much better.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Active Contributor
AnchorChain
Posts: 34
Registered: ‎12-03-2012
Message 5 of 9 (561 Views)

Re: Inventor 2013 video crash

12-12-2012 08:57 AM in reply to: blair

This morning I downloaded the driver for Inventor 2013 recommended by Autodesk at -http://usa.autodesk.com/adsk/servlet/syscert/card?siteID=123112&catID=18254205&id=18844534&suite=106...

 

I did as you suggested Blair, I downloaded, un-installed, rebooted, then installed the new driver.  Upon installation there was a failure and the driver did not install.  So now I am back at my original driver and all is working but I am still having minor issues. My pointer jumps from time to time and when I mouse over items in the tree it is highlighting the previous item in the list with respect to the item I am currently on.  I can deal with these very minor issues for the time being.

 

By the way, my driver version is 8.702.0.0, the driver date is 2/2/2010, and my card is an ATI FirePro V4800 (FireGL).

Thanks,

Mechanical Engineer
Inventor 2014 Ultimate
Windows 8 Pro
*Expert Elite*
blair
Posts: 3,964
Registered: ‎11-13-2006
Message 6 of 9 (554 Views)

Re: Inventor 2013 video crash

12-12-2012 10:02 AM in reply to: azuck01

From the Autodesk web-site you listed, there are no AMD drivers that have been tested with Inventor. The 2010 date you listed is a couple of years old.

 

I would try the current Microsoft Certified driver from the AMD site. Since the move by Autodesk from OpenGL to Direct 3D, all Inventor now requires is a Microsoft Certified driver.

 

AMD latest driver is version 8.982.8.2 and it was released 11/8/2012. I would try it or at least search the HP site for the latest driver they list for that machine and graphics card.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Active Contributor
AnchorChain
Posts: 34
Registered: ‎12-03-2012
Message 7 of 9 (550 Views)

Re: Inventor 2013 video crash

12-12-2012 10:11 AM in reply to: blair

The latest driver 8.982.8.2 from 11/8/12 was the first one that I tried.  It was working fine and then all of the sudden failed causing my monitor to black out.  Once the computer was restarted, the screen would black out and return followed by a notice that the driver failed and was recovered.  This happened a handful of times before I tried another driver, the one from my last post that failed.

 

I'm back up and running now.  I'll worry with the updates later when I have less on my plate to do.

Thanks,

Mechanical Engineer
Inventor 2014 Ultimate
Windows 8 Pro
*Expert Elite*
blair
Posts: 3,964
Registered: ‎11-13-2006
Message 8 of 9 (542 Views)

Re: Inventor 2013 video crash

12-12-2012 10:29 AM in reply to: AnchorChain

Possibly try removing the graphics card and trying it in a different slot. Possibly if you have another machine try swapping graphics cards.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
*Expert Elite*
sam_m
Posts: 595
Registered: ‎11-05-2003
Message 9 of 9 (522 Views)

Re: Inventor 2013 video crash

12-13-2012 12:44 AM in reply to: azuck01

if it's working for a while all ok and then crashes after a few minutes with some load then it almost sounds more like a temperature issue instead of drivers.

 

Make sure the pc isn't tucked away under a desk and nothing is blocking any air-vents.  If it has got to a state of overheating then it may be worthwhile opening the case and trying to clean out as much dust as possible (and check all fans are working all ok).

 

might also be worth trying something like MSI Afterburner GPU tweaking software to force the gpu fan to run at 100% and see if Inventor lasts longer before crashing (would almost pin-point the problem towards an overheat).

 

equally could just be a dying graphics card that unhappy when it gets warm - again, heat/load related.

 

Could also try somethign like FurMark to stress the gpu and see if after 5-10mins it crashes (again, suggesting it's a hardware/heat issue instead of Inventor).

----------
Please mark this response as "Accept as Solution" if it answers your question...
but please understand that the solution may not be the answer you're wanting to hear...

If you have found any post to be helpful, even if it's not a direct solution, then please provide that author kudos - spread that love :smileyvery-happy:

Lithium - helping nntp users with mania, depression and headaches

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube