Inventor General Discussion

Inventor General Discussion

Reply
Employee
LishuangLu
Posts: 55
Registered: ‎03-26-2010
Message 51 of 63 (1,747 Views)

Re: Inventor 2013 extremely slow in IDW's

08-21-2012 09:47 PM in reply to: ToreM82

Hi Daniel,

 

I've tested your problem locally with an HP workstation xw4600 (Inventor 2013, Win7x64 and nvidia quadro 4000 graphics card).

I installed the French language pack, and compare the drawing performance with French Inventor to English version, what I see is that, the performance with these inventors behave the same, I didn't see obvious slowness on French version.

My drawing dataset also includes various annotations, such as text, dimension, etc.

 

If you have another more information that can help me reproduce this problem, please let me know. And I will continue monitoring this issue on another machine.

 

Thanks,

-Lisa

 

New Member
dennishoegh
Posts: 2
Registered: ‎08-22-2012
Message 52 of 63 (1,716 Views)

Re: Inventor 2013 extremely slow in IDW's

08-22-2012 08:02 AM in reply to: LishuangLu

I have the exact same problem as aguitton116 and Daniel.

 

Pan and rotate doesn't work "Live" either on F2/F4 or with the mouse wheel click. It does work, but you can't see where you pan or rotate it to, until you release the button. Also, the Viewcube is rendered useles. I can't even highlight the parts of the cube, but pressing a few times on eg. a corner of the cube, I see my view rotating with very poor performance to the right angle. Mouse wheel zooms fine.

 

Funny thing is: Previous View (F5) and Home View (F6), both works like a charm. Rotation is smooth.

 

I've tried everything I can think of, including:

 

1. Removing ALL Autodesk products -> cleaned the Registry Database and removed all Autodesk-related file folders -> Installed only Inventor 2013 from the Product Design Suite.

 

2. Turning off all the add-ins, and fiddling with every option related to graphics and performance.

 

3. Thinking it could be my dual monitor setup, I tried running on 1 screen.

 

The performance in general is poor, with minor peaks with the CPU going nuts, and the application stalling a little.

I've had no issues like these in Inventor 2011 and 2012 (Although we have had a lot of other issues)

I don't even dare trying upgrade the Vault Server to 2013. Going back to Inventor 2012 for now.

 

By the way, I'm running English only.

 

Specs:

HP Z400 Workstation

Windows 7 x64

Intel Xeon CPU - E550 @2.27GHz

12,0 GB RAM

Nvidia Quadro FX 3800

 

New Member
nhwalters
Posts: 1
Registered: ‎02-14-2011
Message 53 of 63 (1,681 Views)

Re: Inventor 2013 extremely slow in IDW's

08-24-2012 02:58 PM in reply to: dennishoegh

Having 10+ hours working with a absolute nightmare detailing with Inventor 2013, trying all the previous solutions with no success. I watched my CPU use 1 core continuously, then I used an old trick I had seen before, Run MSCONFIG, BOOT, ADVANCED ticked Number of processors to 8, which is my maximum and rebooted. This was a fix prevoiusly not discussed but was a solution to a nightmare to absolute heaven, being able use Inventor as it was designed. I hope this will help others that has had no succes trying fix something that should not need fixing.

New Member
daniel.albenesius
Posts: 2
Registered: ‎07-23-2012
Message 54 of 63 (1,656 Views)

Re: Inventor 2013 extremely slow in IDW's

08-26-2012 07:25 PM in reply to: ToreM82
Hi Lisa, I?m not surprized you could reproduce my problem on your machine as there are so many parameters that can be different. However, I?m now working on english version and will wait for v2014 to re-install fench version (or maybe I?ll check if a SP2 is coming) Thx for your involvment, Cordialement, Daniel ALBENESIUS Ing?nieur ENSAIS cedeti ing?nierie 4, rue Gutenberg - BP 159 67723 HOERDT Cedex t?l. : 00.33.(0)3.88.69.25.25 port. : 00.33.(0)6.85.77.04.58 fax : 00.33.(0)3.88.69.25.00 e-mail : daniel.albenesius@cedeti.fr site web :www.cedeti.fr
Employee
LishuangLu
Posts: 55
Registered: ‎03-26-2010
Message 55 of 63 (1,610 Views)

Re: Inventor 2013 extremely slow in IDW's

08-29-2012 01:23 AM in reply to: daniel.albenesius
daniel,
 
Today we found a machine from a partner which has similar issue as you met (French Inventor drawing performance issue). We have notice the problem. We tried to unload/reload addins, after we unload all addins (then close inventor, restart Inventor, try the workflow) we still reproduce it, but after we reload addins (then close Inventor, restart Inventor, try the workflow) we can't reproduce the problem anymore. This is a little weird, but hope next time, if you meet the same problem, you can try to unload/reload addins and see whether it can be resolved.
 
We will continue following up this problem with more investigation based on datasets and environments.
Please let us more information if you have.
 
Thanks,
-Lisa
Employee
LishuangLu
Posts: 55
Registered: ‎03-26-2010
Message 56 of 63 (1,609 Views)

Re: Inventor 2013 extremely slow in IDW's

08-29-2012 01:31 AM in reply to: dennishoegh

Hello dennishoegh ,

 

For the performance issue you met, seems yours is different from the one met by Daniel, his problem is only with French lanuage Inventor.

Did you see this problem with specific drawings or any drawing has such kind of issue?

How about your graphics driver, is it an up to date one? or the latest one certified by Autodesk? or still an old one?

 

Thanks for providing this information in advance, thank will be helpful to us to dianose this problem.

 

Thanks,

-Lisa

New Member
PierreP
Posts: 1
Registered: ‎10-02-2006
Message 57 of 63 (1,349 Views)

Re: Inventor 2013 extremley slow in IDW's

10-17-2012 02:29 AM in reply to: rhasell

Hi all,

 

I have exactly the same problem.

The problem appears when I click Annotate tab in the ribbon.

I solve this with uncheck Use visual styles on windows and buttons in Windows Performance Options OR if I choose another Ribbon Appearance (Small or Compact).

 

Regards

 

Pierre

 

Application Engineer

Greenock CAD Service  (VAR)

www.greenock.eu

Distinguished Contributor
rschader
Posts: 249
Registered: ‎12-15-2003
Message 58 of 63 (916 Views)

Re: Inventor 2013 extremley slow in IDW's

03-06-2013 08:52 AM in reply to: PierreP

I just happened across this issue with 2013 here, and I noticed a new context menu item for views called "Keep Legacy Body Status" which was checked for each view. After reading up on how turning it off is permanent and such, I tried making the switch by unchecking it in each view, and my performance seems to have improved many fold (I also set my hardware options to "Compatible with previous versions of Inventor", that might have helped a little?) Pretty sure display hardware had little to do with my renumber balloons macro going from renumbering balloons in a couple seconds to almost a minute per balloon though!

Distinguished Mentor
swhite
Posts: 531
Registered: ‎11-08-2012
Message 59 of 63 (911 Views)

Re: Inventor 2013 extremley slow in IDW's

03-06-2013 11:04 AM in reply to: rhasell

Is the model very complex (alot of complex shapes or very large? Also are any of the assemblies derived as derived parts? Not as in derived from a multipart file. Do you have bolted connections in your model?

Steven White
Lee C. Moore, Inc.
www.lcm-wci.com
Inventor 2011
Intel Dual Xeon E31225 @ 3.1 GHz CPU
16 GB RAM
NVIDIA Quadro 600 GPU
Windows 7 - 64 Bit
Distinguished Contributor
rschader
Posts: 249
Registered: ‎12-15-2003
Message 60 of 63 (902 Views)

Re: Inventor 2013 extremley slow in IDW's

03-06-2013 12:25 PM in reply to: swhite

swhite, assuming you are talking to me:

 

Is the model very complex (alot of complex shapes or very large?

 

Nope, not really.

 

Also are any of the assemblies derived as derived parts? Not as in derived from a multipart file.

 

A few, not many. I try to minimize the use of derived parts.

 

Do you have bolted connections in your model?

 

Nope again.

 

I did not notice this issue when first using 2013, as I was creating new drawings, not migrating. I noticed it after starting work on some migrated drawings, and as I;ve said, it appears to me that view option to "Keep legacy body status" was the culprit. Everything is fine now that I turned that off.

 

I see you are only upto using Inventor 2011 according to your signature?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.