Inventor General Discussion

Reply
*Expert Elite*
karthur1
Posts: 4,162
Registered: ‎04-27-2005
Message 1 of 2 (266 Views)

Inventor 2013 - Slow sLow placing an ipart member

266 Views, 1 Replies
05-19-2012 08:59 AM

In 2013 and started on a project this morning that shouldnt take me very long, but this is my first complete project that I will be doing in 2013.  Been working for the past week or so just getting all my iparts and assemblies migrated (used Task Scheduler).

 

Now I try to place one of my iparts in a new assembly.  This is a large ipart with over 16,500 members in the table.  In Inv 2012, when I place this, it would take about 2 minutes for the place component window to come up so I could select which memeber I wanted.  This is about the same in 2013.  Then after I chose the component and clicked in the window to place the member, it was almost instant in 2012.  2013.... thats a totally different story.

 

I wanted for 5 minutes and gave up, killed the process.  This is not good.

 

I can drag and drop a member that has already been generated into my assembly and that works pretty good, just not how it "supposed" to work.

 

So for another workaround, guess I will have to be "generating" all the new members that I want before I try to place them into an assembly.

 

It worked in 2011 and 2012, but it does not work in 2013 and I'm too far in to go back to 2012 now. :smileysad:

 

 

*Expert Elite*
karthur1
Posts: 4,162
Registered: ‎04-27-2005
Message 2 of 2 (262 Views)

Re: Inventor 2013 - Slow sLow placing an ipart member

05-19-2012 09:30 AM in reply to: karthur1

Got another problem now.... generating the ipart members from the parent ipart.

 

Anyone who has a ipart with over 1000 members, knows how to hack the registery so they will show up in the browser.  I did that and it took inventor over 30 minutes to display the members.

 

So I drill down to the member that I want, select it and choose "Generate Member". Its been 10 minutes and I'm still waiting for it to generate.  This is just one part! and I have 10,20, 30.. not really sure, to do.

 

This is not good.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube