Inventor General Discussion

Reply
New Member
winklers
Posts: 2
Registered: ‎11-11-2002
Message 1 of 5 (43 Views)

Instant crash upon opening assembly

43 Views, 4 Replies
11-11-2002 12:31 AM
We are getting an instant crash when opening certain assemblies. We cannot find any connection or commonality between the assemblies (size, complexity, etc.) that fail. Inventor crashes immediately after attempting to open these rogue assemblies. I found 1 part file that failed in this manner as well. No error message, no nothing, just BAM...gone. We are running 5.3 sp1 on MPro intellistations, diamond fire GL2AGP graphics card, dual 1 GHz processors, 1 Gig RAM, Windows NT, shared network drives are used to store all files. Any suggestions as even where to look for the cause of this problem would be appreciated?
New Member
winklers
Posts: 2
Registered: ‎11-11-2002
Message 2 of 5 (43 Views)

Re: Instant crash upon opening assembly

11-11-2002 12:38 AM in reply to: winklers
Crash log says "Access_Violation" and some unintelligable stuff as well
*Howard, Jeff
Message 3 of 5 (43 Views)

Re: Instant crash upon opening assembly

11-11-2002 12:39 AM in reply to: winklers
I would install SP2, but can't offer any other suggestions except posting the
crashing part to CF so others can see if it crashes their system. Do you have
any previous versions that you can try?

Jeff
========================

"winklers" wrote in message
news:f122029.-1@WebX.maYIadrTaRb...
We are getting an instant crash when opening certain assemblies. We cannot
find any connection or commonality between the assemblies (size, complexity,
etc.) that fail. Inventor crashes immediately after attempting to open these
rogue assemblies. I found 1 part file that failed in this manner as well. No
error message, no nothing, just BAM...gone. We are running 5.3 sp1 on MPro
intellistations, diamond fire GL2AGP graphics card, dual 1 GHz processors, 1
Gig RAM, Windows NT, shared network drives are used to store all files. Any
suggestions as even where to look for the cause of this problem would be
appreciated?
Distinguished Contributor
jiml
Posts: 387
Registered: ‎12-10-2003
Message 4 of 5 (43 Views)

Re:

11-11-2002 12:41 AM in reply to: winklers
well the first thing to do is put sp2 on
Active Contributor
guinness
Posts: 27
Registered: ‎01-02-2003
Message 5 of 5 (43 Views)

Re: Instant crash upon opening assembly

11-13-2002 01:39 AM in reply to: winklers
Just a shot in the dark here but here is one problem I had with one of my assemblies doing what you describe.

My assembly and the parts were Excel driven. At some point I added up some numbers in the I or J column and left them. This was causing the assy. to crash on open (I think). As soon as I deleted them the problem went away.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube