Inventor General Discussion

Reply
New Member
darrencon
Posts: 2
Registered: ‎05-01-2012
Message 1 of 4 (225 Views)
Accepted Solution

Importing other user CAD Data

225 Views, 3 Replies
05-01-2012 03:55 PM

Hi,

 

I recently installed Inventor 2012 including content central.  Someone has shared an assembly with me and I am getting some unresolved reference errors.  I believe this is do to files that were creaeted from design accelerators.

 

Is there a way to correct these errors?  Should Inventor be able to update the design accelerator parts when the part is opened?

 

The filename it is looking for is local.ISO.13.220.9.iprt

 

Any help on this would be appreciated,


Thanks

Mentor
whunter
Posts: 200
Registered: ‎06-25-2009
Message 2 of 4 (205 Views)

Re: Importing other user CAD Data

05-02-2012 12:16 AM in reply to: darrencon

Whoever shared the IAM with you didn't do a proper job to Pack and Go the assembly, the CC parts are sitting somewhere on a server, it seems.

 

If their content centre filenames doesn't match yours exactly, you're pretty much stuffed. Ask them to send the file again using Pack and Go, then you'll have his CC files too.

New Member
darrencon
Posts: 2
Registered: ‎05-01-2012
Message 3 of 4 (176 Views)

Re: Importing other user CAD Data

05-02-2012 01:19 PM in reply to: darrencon

Thanks you for the response!

 

The guys who sent them to me did the pack and go but he selected the option Keep Folder Heirarchy.  That was what was giving me all the errors trying to find the parts.

 

When we did Copy to a Single Path from Pack and Go everything worked.

 

Is there a reason the folder heirarchy selection does not work from Pack and Go.  Just curious.

 

Thanks again

*Expert Elite*
JDMather
Posts: 26,292
Registered: ‎04-20-2006
Message 4 of 4 (170 Views)

Re: Importing other user CAD Data

05-02-2012 01:30 PM in reply to: darrencon

darrencon wrote:

 

Is there a reason the folder heirarchy selection does not work from Pack and Go.  Just curious.

 

Thanks again


There should have also been a project file (*.ipj) in the pack and go.
Did you set this as the active project before opening the assembly?

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube