Inventor General Discussion

Reply
Active Contributor
bruce.buck
Posts: 29
Registered: ‎08-05-2013
Message 1 of 3 (287 Views)
Accepted Solution

IV 2013 Keyboard Shortcuts not working

287 Views, 2 Replies
01-02-2014 08:59 AM

Any other ideas on what's going on? The two threads I found don't seem to have a firm solution. We're currenlty on SP2

 

http://forums.autodesk.com/t5/Inventor-General/Inventor-2013-Pro/m-p/3512526/highlight/true#M439521

 

http://forums.autodesk.com/t5/Inventor-General/Hot-Keys-Not-Working-Inventor-2012-SP1/td-p/3288719

 

This is the particular setting we've setup for iProperties that worked fine in 2012:

1-2-2014 10-32-55 AM.jpg

 

Here's what it looks like when you actually type the letter:

1-2-2014 10-34-34 AM.jpg

 

Anything else I should check settings-wise that may be causing this?

Inventor 2013 SP2 Build 200
Vault Professional 2013 Build 17.1.16.0 Update 1
AutoCAD 2013 SP2 G.204.0.0
NavisWorks Simulate 2013 10.2.0.91043
PLM360
Product Support
bob.holland
Posts: 287
Registered: ‎02-15-2013
Message 2 of 3 (278 Views)

Re: IV 2013 Keyboard Shortcuts not working

01-02-2014 10:13 AM in reply to: bruce.buck

If you sort by your keys you will find that you have a number of Aliases assigned to P:

Default Inventor 2014

I2014 Default P Aliases.jpg

 

Default Inventor 2013

I2013 Default P Aliases.jpg

 

 

I expect that the environment that you are in is Cable and Harness.

 

You might want to choose a more unique alias like IP.

 

Please try this and let us know.



Bob Holland


Active Contributor
bruce.buck
Posts: 29
Registered: ‎08-05-2013
Message 3 of 3 (260 Views)

Re: IV 2013 Keyboard Shortcuts not working

01-02-2014 12:40 PM in reply to: bob.holland

You are correct. Didn't notice that same keys could be assigned in different environments. Although I'm not explicitly in the cable/harness environment when doing this (usually just in an assembly/part environment), I can see where the mixup can occur. Will look at a different approach for this situation. Thanks for your help.

 

1-2-2014 2-35-03 PM.jpg

Inventor 2013 SP2 Build 200
Vault Professional 2013 Build 17.1.16.0 Update 1
AutoCAD 2013 SP2 G.204.0.0
NavisWorks Simulate 2013 10.2.0.91043
PLM360

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube