Inventor General Discussion

Reply
Active Member
harry.stout
Posts: 9
Registered: ‎11-15-2012
Message 1 of 10 (218 Views)

ICONS

218 Views, 9 Replies
11-16-2012 08:34 AM

Why are the icons for files (iam, ipt,) different on a teachers machine from a students machine?

*Expert Elite*
Cadmanto
Posts: 3,199
Registered: ‎12-07-2011
Message 2 of 10 (209 Views)

Re: ICONS

11-16-2012 08:46 AM in reply to: harry.stout

Student edition or version versus regular full blown version?

What do the icons look like?  Can you post an image?

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Active Member
harry.stout
Posts: 9
Registered: ‎11-15-2012
Message 3 of 10 (190 Views)

Re: ICONS

11-16-2012 01:15 PM in reply to: Cadmanto

please dont think I'm crazy but I have run ragged on this. We have 7 technology teachers and I have checked a student machine in each of their classes. One teacher has student machines that show the same icons as the teacher, Studio works on that student machine. In the other 6 teachers rooms the student machine icons and the teacher icons differ. I have attached a screen shot showing the difference in icons.

*Expert Elite*
DarrenP
Posts: 7,206
Registered: ‎09-13-2007
Message 4 of 10 (184 Views)

Re: ICONS

11-16-2012 01:19 PM in reply to: harry.stout

that looks like a bad installation on those machines

*Expert Elite*
blair
Posts: 3,967
Registered: ‎11-13-2006
Message 5 of 10 (182 Views)

Re: ICONS

11-16-2012 01:25 PM in reply to: harry.stout

Looks like the file extensions didn't register with the software. Possibly something happened during the install procedure.

 

Possibly insufficient user privileges were used during the install, or the UAC wasn't set to the lowest setting or anti-virus software disrupted the registration/install procedure.

 

Check that "Studio" is set to load automatically at start-up within the Inventor Add-In.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
*Expert Elite*
Cadmanto
Posts: 3,199
Registered: ‎12-07-2011
Message 6 of 10 (180 Views)

Re: ICONS

11-16-2012 01:29 PM in reply to: harry.stout

I don't think your crazy.  :smileyhappy:

What I would do is on these machines, open up a session of inventor and under the help (question mark)

go to the "About Inventor" selection and make sure each of these installs are the same.

 

help.JPG

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Active Member
harry.stout
Posts: 9
Registered: ‎11-15-2012
Message 7 of 10 (170 Views)

Re: ICONS

11-16-2012 01:52 PM in reply to: harry.stout

I have attached a screen shot from both mine and a studnet machine, they are the same

*Expert Elite*
JDMather
Posts: 26,355
Registered: ‎04-20-2006
Message 8 of 10 (165 Views)

Re: ICONS

11-16-2012 01:58 PM in reply to: Cadmanto

Cadmanto wrote:

Student edition or version versus regular full blown version?


 

 

Just thought I would point out - student version is full blown version.

There is no difference in functionality between commercial, student, educational institution "versions" - only the license terms of use are different.

 

I suspect this one us due to UAC or anti-virus not disabled during install or a Windows Permissions setting during install.

 

For the OP - it is considered poor practice to attach *.doc files, easier for everyone if you simply attach the image files here directly.

 

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
DarrenP
Posts: 7,206
Registered: ‎09-13-2007
Message 9 of 10 (158 Views)

Re: ICONS

11-16-2012 02:00 PM in reply to: JDMather

i would try a repair installation then a reinstall if these don't work a complete uninstall and reinstall is in order

*Expert Elite*
Cadmanto
Posts: 3,199
Registered: ‎12-07-2011
Message 10 of 10 (137 Views)

Re: ICONS

11-16-2012 07:39 PM in reply to: harry.stout

JD,

I suggested the student version idea because in Solidworks they offer that as well as an SDK version.

In both cases they are lesser versions and don't offer the same functionality.  I just thoght that might

be the case here as well, but I guess not.

 

Based on everything that has been said then I would agree at this point doing a clean uninstall

and then reinstalling would be in order.

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube