Inventor General Discussion

Reply
*Expert Elite*
karthur1
Posts: 4,165
Registered: ‎04-27-2005
Message 1 of 5 (199 Views)

Flat Pattern not shown

199 Views, 4 Replies
06-02-2011 05:46 AM

When I open an older sheetmetal ipt, and then click "Go to Flat Pattern"... the flat pattern is not shown.  I can go to the idw that has the flat pattern detailed and it is there, just not shown in the ipt.  I have attached the a sample part.  This does not happen on every sheetmetal part that I open, just a few.

 

Any ideas on how to get this show up?

Active Contributor
macflirty
Posts: 26
Registered: ‎02-28-2011
Message 2 of 5 (192 Views)

Re: Flat Pattern not shown

06-02-2011 08:01 AM in reply to: karthur1

Hi Kar,

 

Have you overlooked the sheet metal rule? I have cheked into the file and it looks like the sheet metal rule was .1046in and the sheet metal thickness on the model is .105in.  I deleted the flat pattern and made a new flat pattern see screen shot.  These settings should be the same when unfolding sheet metal.  Hope that helps. Apology if I have misunderstood in any way your question as I'm just new here in this forum.

 



*Expert Elite*
karthur1
Posts: 4,165
Registered: ‎04-27-2005
Message 3 of 5 (186 Views)

Re: Flat Pattern not shown

06-02-2011 08:10 AM in reply to: macflirty

I checked the sheetmetal rule and it is set to .1046in and the Thickness shown in the part parameters is .1046 as well.

 

I can delete the flat pattern and have it regenerated in the ipt.  Problem with this is that the flat pattern is already detailed on a sheet and I will then lose all the dimensions on the view.  I would rather not have to redimension it.

*Expert Elite*
sam_m
Posts: 595
Registered: ‎11-05-2003
Message 4 of 5 (176 Views)

Re: Flat Pattern not shown

06-02-2011 08:23 AM in reply to: karthur1

I just did a rebuild all and it appeared.

 

wonder if it's down to a rounding error, as you say it should be 0.1046 but the sketch displays 0.105, and thus somewhere it could being seeing this rounding-error and thus a mis-match between model and sheet-metal thickness.  Would increasing the number of decimal places in the document settings help prevent this?

----------
Please mark this response as "Accept as Solution" if it answers your question...
but please understand that the solution may not be the answer you're wanting to hear...

If you have found any post to be helpful, even if it's not a direct solution, then please provide that author kudos - spread that love :smileyvery-happy:

Lithium - helping nntp users with mania, depression and headaches
Active Contributor
macflirty
Posts: 26
Registered: ‎02-28-2011
Message 5 of 5 (174 Views)

Re: Flat Pattern not shown

06-02-2011 08:28 AM in reply to: karthur1

Hi Kar,

 

I confirm thickness is 0.1046in when I change the precision for measurement. For some reason INV is hiding it from you or as Sam mention it could be the precision setting.

      You wrote :      Any ideas on how to get this show up?

Freshly I opened the IPT and make an RMB on the browser and and choose "Edit Flat Pattern Definition" and viola your pattern showed up.

No Need to rebuild. 

 

 

Cheers!!!   I hope that helps..

macflirty

 

 

Please mark this response as "Accept as Solution" if it answers your question.



You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube