Inventor General Discussion

Reply
*Bedford, Chris
Message 1 of 5 (40 Views)

Fastener Storage

40 Views, 4 Replies
11-07-2002 06:42 AM
I am using the fastener library that is on the browser in IV6. When I add a
fastener to an assembly it stores the new fastener in the same folder as the
assembly file. How do I get it to store the fasteners in a library folder
like it did in IV5.3?

Thanks

Chris B
*Support\, Autodesk
Message 2 of 5 (40 Views)

Re: Fastener Storage

11-07-2002 06:42 AM in reply to: *Bedford, Chris
Chris,

Click the configure button in the Content Library main page and change the
location to Library.

--
Regards,
Jason Ruge
Manufacturing Product Support
Autodesk, Inc.


"Chris Bedford" wrote in message
news:E16766014821ECD53E790F27E40466C5@in.WebX.maYIadrTaRb...
> I am using the fastener library that is on the browser in IV6. When I add
a
> fastener to an assembly it stores the new fastener in the same folder as
the
> assembly file. How do I get it to store the fasteners in a library folder
> like it did in IV5.3?
>
> Thanks
>
> Chris B
>
>
*Strenk, Jim
Message 3 of 5 (40 Views)

Re:

11-08-2002 03:03 AM in reply to: *Bedford, Chris
Jason;

Would it be possible to go thru the required steps for making changes as
suggested by the original poster?


"Jason Ruge (Autodesk Support)" wrote in
message news:345DBF076E927C92CC2D36ADC926429E@in.WebX.maYIadrTaRb...
> Chris,
>
> Click the configure button in the Content Library main page and change the
> location to Library.
>
> --
> Regards,
> Jason Ruge
> Manufacturing Product Support
> Autodesk, Inc.
>
>
> "Chris Bedford" wrote in message
> news:E16766014821ECD53E790F27E40466C5@in.WebX.maYIadrTaRb...
> > I am using the fastener library that is on the browser in IV6. When I
add
> a
> > fastener to an assembly it stores the new fastener in the same folder as
> the
> > assembly file. How do I get it to store the fasteners in a library
folder
> > like it did in IV5.3?
> >
> > Thanks
> >
> > Chris B
> >
> >
>
>
*Support\, Autodesk
Message 4 of 5 (40 Views)

Re:

11-08-2002 03:38 AM in reply to: *Bedford, Chris
Jim,

I am sorry, but I am not following what you are asking for.
Would you like me to list out the steps to do this step by step, click by
click or....?

--
Regards,
Jason Ruge
Manufacturing Product Support
Autodesk, Inc.


"Jim Strenk" wrote in message
news:5E46AF3B7C2E9614B74CA62D664274CC@in.WebX.maYIadrTaRb...
> Jason;
>
> Would it be possible to go thru the required steps for making changes as
> suggested by the original poster?
>
>
> "Jason Ruge (Autodesk Support)" wrote in
> message news:345DBF076E927C92CC2D36ADC926429E@in.WebX.maYIadrTaRb...
> > Chris,
> >
> > Click the configure button in the Content Library main page and change
the
> > location to Library.
> >
> > --
> > Regards,
> > Jason Ruge
> > Manufacturing Product Support
> > Autodesk, Inc.
> >
> >
> > "Chris Bedford" wrote in message
> > news:E16766014821ECD53E790F27E40466C5@in.WebX.maYIadrTaRb...
> > > I am using the fastener library that is on the browser in IV6. When I
> add
> > a
> > > fastener to an assembly it stores the new fastener in the same folder
as
> > the
> > > assembly file. How do I get it to store the fasteners in a library
> folder
> > > like it did in IV5.3?
> > >
> > > Thanks
> > >
> > > Chris B
> > >
> > >
> >
> >
>
>
*Bedford, Chris
Message 5 of 5 (40 Views)

Re:

11-10-2002 01:05 PM in reply to: *Bedford, Chris
Hi guys,

Thanks for the reply Jason. The configure button was what I was looking for.
Jim's right though, there is a little more to work through to set saving
paths etc. once you are in the configure section.

Cheers

Chris B

Jason Ruge (Autodesk Support) wrote in
message news:smileyvery-happy:E146DBB4E9D50BD1BD0B45F71DBFB2A@in.WebX.maYIadrTaRb...
> Jim,
>
> I am sorry, but I am not following what you are asking for.
> Would you like me to list out the steps to do this step by step, click by
> click or....?
>
> --
> Regards,
> Jason Ruge
> Manufacturing Product Support
> Autodesk, Inc.
>
>
> "Jim Strenk" wrote in message
> news:5E46AF3B7C2E9614B74CA62D664274CC@in.WebX.maYIadrTaRb...
> > Jason;
> >
> > Would it be possible to go thru the required steps for making changes as
> > suggested by the original poster?
> >
> >
> > "Jason Ruge (Autodesk Support)" wrote
in
> > message news:345DBF076E927C92CC2D36ADC926429E@in.WebX.maYIadrTaRb...
> > > Chris,
> > >
> > > Click the configure button in the Content Library main page and change
> the
> > > location to Library.
> > >
> > > --
> > > Regards,
> > > Jason Ruge
> > > Manufacturing Product Support
> > > Autodesk, Inc.
> > >
> > >
> > > "Chris Bedford" wrote in message
> > > news:E16766014821ECD53E790F27E40466C5@in.WebX.maYIadrTaRb...
> > > > I am using the fastener library that is on the browser in IV6. When
I
> > add
> > > a
> > > > fastener to an assembly it stores the new fastener in the same
folder
> as
> > > the
> > > > assembly file. How do I get it to store the fasteners in a library
> > folder
> > > > like it did in IV5.3?
> > > >
> > > > Thanks
> > > >
> > > > Chris B
> > > >
> > > >
> > >
> > >
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube