Inventor General Discussion

Reply
*PANNING, AUGUST
Message 1 of 4 (49 Views)

Error while opening .idw file

49 Views, 3 Replies
12-05-2002 02:20 AM
I have a .idw file of a .iam that is not opening. I keep getting the msg
"Errors were created when opening this file, and error log is being
created".
The file was opening fine until I made a "save as copy" of the model and
modified it (the models were the samw except for on dimension); then made a
new .idw for the new modified save as copy.
The original model opens fine, as does the save as copy model AND its .idw.
There any way to save the .idw or will it have to be redrawn again?
*running IV 6 SP1*
*Cross, Gary
Message 2 of 4 (49 Views)

Re: Error while opening .idw file

12-05-2002 04:22 AM in reply to: *PANNING, AUGUST
I am getting the exact same error on an IDW too. I went in & did a rebuild
all in the IAM & opened & saved the IPN-no problems with those files. But I
still cannot open my IDW.
Anyone out there have any clues to what might be happening?

Gary
gcross@crossdesign.com



"AUGUST PANNING" wrote in message
news:CD9182A11BB54A2AAFE85C2A08FFA5A1@in.WebX.maYIadrTaRb...
> I have a .idw file of a .iam that is not opening. I keep getting the msg
> "Errors were created when opening this file, and error log is being
> created".
> The file was opening fine until I made a "save as copy" of the model and
> modified it (the models were the samw except for on dimension); then made
a
> new .idw for the new modified save as copy.
> The original model opens fine, as does the save as copy model AND its
.idw.
> There any way to save the .idw or will it have to be redrawn again?
> *running IV 6 SP1*
>
>
*Puschner, Michael
Message 3 of 4 (49 Views)

Re:

12-05-2002 10:56 PM in reply to: *PANNING, AUGUST
Did you use weld IAMs ?
Same problem here with an IDW of an IAM with a weld sub assembly.
Using a "normal" IAM instead of the weld iam the IDW is opening fine again.

--
Michael Puschner
mp@scholle.de




"Gary Cross" schrieb im Newsbeitrag
news:AD43240C8E9B11946CA18FCF4505D602@in.WebX.maYIadrTaRb...
> I am getting the exact same error on an IDW too. I went in & did a rebuild
> all in the IAM & opened & saved the IPN-no problems with those files. But
I
> still cannot open my IDW.
> Anyone out there have any clues to what might be happening?
>
> Gary
> gcross@crossdesign.com
>
>
>
> "AUGUST PANNING" wrote in message
> news:CD9182A11BB54A2AAFE85C2A08FFA5A1@in.WebX.maYIadrTaRb...
> > I have a .idw file of a .iam that is not opening. I keep getting the msg
> > "Errors were created when opening this file, and error log is being
> > created".
> > The file was opening fine until I made a "save as copy" of the model and
> > modified it (the models were the samw except for on dimension); then
made
> a
> > new .idw for the new modified save as copy.
> > The original model opens fine, as does the save as copy model AND its
> .idw.
> > There any way to save the .idw or will it have to be redrawn again?
> > *running IV 6 SP1*
> >
> >
>
>
*PANNING, AUGUST
Message 4 of 4 (49 Views)

Re:

12-06-2002 03:25 AM in reply to: *PANNING, AUGUST
No welding involved.
This is large number of assosiative piping in it though.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube