Inventor General Discussion

Reply
Active Member
ahya.alanshori
Posts: 6
Registered: ‎07-14-2013
Message 1 of 14 (284 Views)

Error Report

284 Views, 13 Replies
07-14-2013 03:42 AM
Dear Mr/Mrs.

I have a problem with autodesk inventor 2013 student version.
After installing the software, it can't be opened and there is an error report like this (enclosure).
My phone number xxxxxxxxxxxxx (Indonesia)
Please help me to solve it.

Warm regards,
 

Ahya Al Anshori

 

 

Untitled.png

 

Edited by
Discussion_Admin

*Expert Elite*
cbenner
Posts: 3,204
Registered: ‎04-06-2010
Message 2 of 14 (245 Views)

Re: Error Report

07-15-2013 04:52 AM in reply to: ahya.alanshori

Welcome to the forums.

 

These error reports, on the surface, don't tell us anything.  Please use the button at the bottom of the screen that says Send Report.  This will send a complete report to Autodesk Tech Support, and they will be able to contact you for assistance,.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

*Expert Elite*
Cadmanto
Posts: 3,230
Registered: ‎12-07-2011
Message 3 of 14 (241 Views)

Re: Error Report

07-15-2013 05:02 AM in reply to: ahya.alanshori

Welcome to the forum.

Depending on where you purchased the software, I would contact them and see if the copy you got is legit and the license is registered.  Also, for future postings I would not recommend posting your phone number.  There are contact methods such as private emails if need be.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Active Member
ahya.alanshori
Posts: 6
Registered: ‎07-14-2013
Message 4 of 14 (225 Views)

Re: Error Report

07-15-2013 07:23 AM in reply to: ahya.alanshori

I have send the error report but they never reply it.
I really need this software to finish my college tasks.
Help me please.

 

*Expert Elite*
cbenner
Posts: 3,204
Registered: ‎04-06-2010
Message 5 of 14 (213 Views)

Re: Error Report

07-15-2013 07:55 AM in reply to: ahya.alanshori

Have you asked for help from your instructor?  An error like this can't really be helped without a lot more information. 

 

Also, like Scott said, talk to the people you got the software from, they should be able to help you get it loaded properly.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

*Expert Elite*
mrattray
Posts: 2,473
Registered: ‎09-13-2011
Message 6 of 14 (207 Views)

Re: Error Report

07-15-2013 08:00 AM in reply to: ahya.alanshori

Did you follow the AutoDesk Software Installation Guide?

Mike (not Matt) Rattray

Active Member
ahya.alanshori
Posts: 6
Registered: ‎07-14-2013
Message 7 of 14 (199 Views)

Re: Error Report

07-15-2013 09:02 AM in reply to: mrattray

I have aksed them and i have installed based on the installayipn guide.
Actually i have reinstall my OS in win7 64 bit ultimate, cleaning my PC and registry too.
So, it's so confusing.

I'm sorry to bother you sir :smileyhappy:.

 

*Expert Elite*
mrattray
Posts: 2,473
Registered: ‎09-13-2011
Message 8 of 14 (187 Views)

Re: Error Report

07-15-2013 10:40 AM in reply to: ahya.alanshori
Do you happen to have a NVIDIA graphics card? There seems to be multiple users reporting issues with the latest NVIDIA driver crashing Inventor today.
Mike (not Matt) Rattray

*Expert Elite*
Cadmanto
Posts: 3,230
Registered: ‎12-07-2011
Message 9 of 14 (182 Views)

Re: Error Report

07-15-2013 10:48 AM in reply to: ahya.alanshori

What are your system specs?

Have you restarted the machine lately?

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Active Member
ahya.alanshori
Posts: 6
Registered: ‎07-14-2013
Message 10 of 14 (149 Views)

Re: Error Report

07-15-2013 07:21 PM in reply to: mrattray

My PC specification is ASUS Intel core i3 2350 M 2.30 GHz, Nvidia Geforce 610M 2GB, DDR3 RAM 4GB, HDD 500 GB, 64 bit OS Win 7 Ultimate. My Graphics Card software is Nvidia Geforce 610M - 320.49 the latest driver graphics card.
Oh I'm sorry i don't know the latest crash information yet about nvidia graphics card.

How to solve it ?.
Should I install the before driver sir ?.

What do you mean by restarting the machine lately ?.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.