Inventor General Discussion

Reply
Distinguished Contributor
KevinPinks7697
Posts: 994
Registered: ‎09-10-2002
Message 1 of 2 (122 Views)

Creating tables in IV 2013

122 Views, 1 Replies
01-06-2014 08:20 AM

Whe I try to create a table from a view, I get the following error. I have never had this error before?

Product Support
bob.holland
Posts: 288
Registered: ‎02-15-2013
Message 2 of 2 (72 Views)

Re: Creating tables in IV 2013

01-07-2014 10:28 AM in reply to: KevinPinks7697

Kevin,

 

This probably indicates some corruption at some level.

If you create a new drawing with a new view to this assembly, do you get the same results?

If you find that it is with the assembly, you can do a pack and go on it and let me know and we can figure out how to get it to me to test it for you.

If it is corrupted in the view try recreating the view, but I expect that you have already done that.

If it is in the IDW/DWG, you will probably have to recreate the document.

 

 

Does this help?

 

Thank you.



Bob Holland


You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube