Inventor General Discussion

Reply
Distinguished Contributor
Michael Quinn
Posts: 117
Registered: ‎01-07-2004
Message 1 of 4 (388 Views)

A valid license could not be obtained...., Error 1.5-18, IV8

388 Views, 3 Replies
10-20-2004 05:02 AM
Has anyone seen this error message before? I get the message after installing Inventor as a network license.
The steps I take are uninstall everything Autodesk, then Install MDT from the image on the server, and MDT works fine. I then install Inventor from the CD and get this error when I try to start Inventor. This does not happen every time I install Inventor, it may happen every other time or less. I end up having to uninstall IV and installing as a stand alone.
Is there away to fix this with out having to recreate the license file?
Thanks in advance.
Mike
*Peer Hoffmann
Message 2 of 4 (388 Views)

Re: A valid license could not be obtained...., Error 1.5-18, IV8

10-20-2004 05:28 AM in reply to: Michael Quinn
Care should be taken...bla-bla. Edit the Registry: HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R16.0\ACAD-233:409\AdLM Type 2a (C-dilla) should be changed to 19 (FlexLM) HTH Peer
Distinguished Contributor
Michael Quinn
Posts: 117
Registered: ‎01-07-2004
Message 3 of 4 (388 Views)

Re: A valid license could not be obtained...., Error 1.5-18, IV8

10-20-2004 08:49 AM in reply to: Michael Quinn
Hi Peer
Thanks for the input, I looked at my registry settings that does not get the license error and it is set up as you explained. I looked at one of the computers that is getting the error, and it seems to be set the same as mine. Is there anything else to look in to?

Thanks
Mike
*Peer
Message 4 of 4 (388 Views)

Re: A valid license could not be obtained...., Error 1.5-18, IV8

10-20-2004 11:27 AM in reply to: Michael Quinn
Make the FlexLM License Manager reg.key point to the server. HKEY_LOCAL_MACHINE\SOFTWARE\FLEXlm License Manager: @servername Peer "Michael Quinn" wrote in message news:15538715.1098287433147.JavaMail.jive@jiveforum1.autodesk.com... > Hi Peer > Thanks for the input, I looked at my registry settings that does not get the license error and it is set up as you explained. I looked at one of the computers that is getting the error, and it seems to be set the same as mine. Is there anything else to look in to? > > Thanks > Mike

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube