Inventor General Discussion

Reply
Distinguished Contributor
anderson51
Posts: 300
Registered: ‎12-02-2004
Message 1 of 8 (228 Views)
Accepted Solution

2014 Pro Crashing at Part Edit

228 Views, 7 Replies
03-11-2014 12:08 PM

I am experiencing a significant amount of crashing with Inventor Professional 2014. I have installed the Service Pack 1 and it doesn’t seem to be helping. Typically it is happening when I try and edit an .ipt through an iam. Is this a known issue that others are complaining of?

Attached are my computer specs.

 

Thanks,

*Expert Elite*
Curtis_Waguespack
Posts: 2,816
Registered: ‎03-08-2006
Message 2 of 8 (222 Views)

Re: 2014 Pro Crashing at Part Edit

03-11-2014 12:15 PM in reply to: anderson51

Hi anderson51,

 

If you go to the Tools tab > Application Options > Hardware tab and set it to Performance or Compatibility does that help?

http://help.autodesk.com/view/INVNTOR/2014/ENU/?guid=GUID-F39A7D5F-86E5-4F48-9313-8303E9A799BA

 

Also, make sure you have the latest service pack and hotfixes installed:

http://knowledge.autodesk.com/support/inventor-products/downloads#?rows=10&sort=score

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





*Expert Elite*
blair
Posts: 3,954
Registered: ‎11-13-2006
Message 3 of 8 (192 Views)

Re: 2014 Pro Crashing at Part Edit

03-11-2014 02:59 PM in reply to: Curtis_Waguespack
Try changing to a different USER Log-In. Preferably one with Admin Privileges. If I am working in a IAM file and creating a number of new parts within the IAM and don't do a save to actually save the new parts, Inventor will become unstable. The first save is really important to it's stability.
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Distinguished Contributor
anderson51
Posts: 300
Registered: ‎12-02-2004
Message 4 of 8 (162 Views)

Re: 2014 Pro Crashing at Part Edit

03-12-2014 07:19 AM in reply to: blair

Thanks Blair,

When you say change to a User with Admin privileges....are you meaning Windows user?

*Expert Elite*
blair
Posts: 3,954
Registered: ‎11-13-2006
Message 5 of 8 (155 Views)

Re: 2014 Pro Crashing at Part Edit

03-12-2014 08:17 AM in reply to: anderson51
Yes, If you already have Admin Priv, try a different user. This will also determine if your Profile in Windows has become corrupt.
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
*Expert Elite*
mcgyvr
Posts: 6,722
Registered: ‎12-01-2004
Message 6 of 8 (144 Views)

Re: 2014 Pro Crashing at Part Edit

03-12-2014 09:14 AM in reply to: blair

and of course its always a good suggestion to ensure you are on the latest graphics card driver... Not the Autodesk certified list junk.. The lastest from the cards manufacturers website. 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Employee
johnsonshiue
Posts: 1,973
Registered: ‎04-30-2008
Message 7 of 8 (137 Views)

Re: 2014 Pro Crashing at Part Edit

03-12-2014 11:07 AM in reply to: anderson51

Hi! Did you submit crash reports when Inventor crashed? If yes, please let me know what email address you submit the reports with. Many thanks!



Johnson Shiue (johnson.shiue@autodesk.com)
Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

Distinguished Contributor
anderson51
Posts: 300
Registered: ‎12-02-2004
Message 8 of 8 (109 Views)

Re: 2014 Pro Crashing at Part Edit

03-19-2014 05:55 AM in reply to: anderson51

I did a complete re-install and am now running fine.

 

Thank you

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube