Inventor Fusion

Reply
Member
jshradin
Posts: 3
Registered: ‎11-14-2013
Message 1 of 4 (1,790 Views)
Accepted Solution

Issue with Inventor Fusion 2014

1790 Views, 3 Replies
11-14-2013 08:02 AM
I have used various CAD programs over the years, but have never had a problem as annoying and persistent as this one. Let me first begin by saying that my current setup is a maxed out 2012 27" iMac, everything was working perfectly fine until I updated to Mavericks (OS X 10.9). I doubt that the update could have caused the error, but it does seem that it may have broken some sort of directory for the textures. All of my designs (designed previously, or from scratch) will open only in a weird mode that seems to leave out the actual color of whatever the surface is supposed to be and only shows shadows/outlines. I have played around with all of the settings numerous times, googled to the 5th page, tried changing all of the item properties (material and visual appearance), tried my luck with text commands, manually deleted the Inventor fusion folder in /Users/[username]/Library/Application Support/Autodesk, and the most frustrating of all, I used AppZapper to completely remove the application and the preferences files, then proceeded to re-install directly from the app store, the problem persisted throughout. I am dumbfounded at this error, and know that it must be some incredibly obvious setting or option that I am missing, even though that all of them have been reset numerous times. I have used this software for several years and have never had any problems like this at all, any help would be greatly appreciated, and please let me know if there is any additional information needed. At this point in time I am 95% sure that it was caused by the update and am currently using the UNIX version of inventor in VirtualBox to hold me over until this can be resolved. Until the reinstall, Inventor would crash every minute or so while I was still trying to figure out the invisible objects thing, that problem was fixed by the reinstall, but I am still mystified as far as the invisibility of the objects goes. If all else fails, I will most likely just do a wipe of my computer, reinstall OS X and try again, seems a little over the top, but it is all I have yet to try, I am really hoping that it is just a stupidly obvious setting or just a glitch with Mavericks.

Screenshots:
https://www.dropbox.com/s/4qm2e2bsg07vp4u/Screenshot%202013-11-13%2021.54.04.png
https://www.dropbox.com/s/t1q4ok4kn3bxgrr/Screenshot%202013-11-13%2021.53.58.png
*Expert Elite*
JDMather
Posts: 26,342
Registered: ‎04-20-2006
Message 2 of 4 (1,783 Views)

Re: Issue with Inventor Fusion 2014

11-14-2013 08:10 AM in reply to: jshradin

You have posted your question in the wrong forum.

Inventor Fusion and Autodesk Inventor are completely different applications.

 

http://forums.autodesk.com/t5/Inventor-Fusion/bd-p/370

 

Inventor Fusion was a "Technology Preview" which has since been discontinued.

I recommend that you investigate the use of the new product, Fusion 360, rather than experiment with a discontinued technology preview.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Member
jshradin
Posts: 3
Registered: ‎11-14-2013
Message 3 of 4 (1,765 Views)

Re: Issue with Inventor Fusion 2014

11-14-2013 10:07 AM in reply to: JDMather
I was not aware that there was a separate forum for Fusion, I do not see an option to move the thread, so i will leave it up to the admins. As for the software being discontinued, I was unaware that it had been replaced, I will look into the replacement when I get the chance, but inwould still like to get Inventor working in the meantime.
Member
jshradin
Posts: 3
Registered: ‎11-14-2013
Message 4 of 4 (1,739 Views)

Re: Issue with Inventor Fusion 2014

11-14-2013 06:49 PM in reply to: jshradin

So I finally installed Fusion and am loving it, I will just use it from now on. As for inventor, I see no point in further persuing the issue, but it should be noted in the description in the App Store that it doesn't work on OS X 10.9 (at least for me). Thanks for pointing me in the right direction!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube