Inventor Fusion

Reply
Active Member
isgellma
Posts: 9
Registered: ‎10-24-2013
Message 1 of 12 (3,454 Views)

Inventor Fusion 2013 R1 Not Launching...

3454 Views, 11 Replies
10-28-2013 11:32 PM

Good evening everyone. I recently installed quite a few Autodesk products, but came to an issue with Inventor Fusion 2013 R1. I installed it from CFD, and the installation was successful, but whenever I try to launch Fusion, it fails to open the program.. I'm having the same problem with Inventor View 2014. And also, whenever I try to launch Simulation Mechanical 2014, I receive the following message:

 

"You are attempting to run a version of Autodesk Simulation other than the one last registered on this sytem (C:\Program Files\Autodesk\Simulation 2013\AlgFrame.exe).

 

Would you like to try to register this version now?"

 

Upon which I'm greeted with numberous attempts to make registry changes, ultimately resulting in an error:

 

"Unexpected error; quitting"

"The registration attempt was not successful. You may not have premission to register applications on this system. If you still would like to register this version of FEMPRO, use the Add/Remove Programs option in the Control Panel and select the 'repair' option.

 

It should be noted that I am also running Windows 8.1 64-bit, if that helps.

 

Any assistance would be great! ^_^

Employee
henderh
Posts: 649
Registered: ‎06-07-2007
Message 2 of 12 (3,432 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

10-29-2013 05:59 PM in reply to: isgellma

Hi isgellma,

 

  I'm pretty sure that there are very few (if any) Autodesk products that are supported for use with Windows 8.1 yet.

 

  That said, before installation did your user account have administrative privileges and did you have any anti-virus programs disabled?

 

  From the error message, it sounds like your account doesn't have the administrative privileges needed to modify the registry.

 

Hope this helps...

 

Best regards, -Hugh



Hugh Henderson
Simulation QA Engineer
DLS
New Member
maria.shtil
Posts: 1
Registered: ‎09-22-2013
Message 3 of 12 (3,413 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

10-30-2013 06:19 PM in reply to: henderh

I have the same issue. I used Inventor Fusion R-1 before upgrating to Windows 8.1. Now it doesn't start. I have administrator right and try everythings. Inventor Fusion needs to fix.

 

Active Member
isgellma
Posts: 9
Registered: ‎10-24-2013
Message 4 of 12 (3,392 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

11-02-2013 09:50 AM in reply to: isgellma

Yeah Inventor Fusion 2013 R1 needs to be fixed. So far that's my only issue on 8.1. I managed to get everything else working, except for Fusion 2013 R1. Also having an issue launching Inventor View 2014, that was bundled with Inventor 2014 Pro, but that's for a different fourm posting :smileyvery-happy:

 

Any suggestions? 

Active Member
isgellma
Posts: 9
Registered: ‎10-24-2013
Message 5 of 12 (3,389 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

11-02-2013 09:52 AM in reply to: isgellma

Oh yeah, henderh, I managed to fix that error by removing Multiphysics 2013 and reinstalling Simulation 2014. Had no idea they conficted. Thanks!

Employee
henderh
Posts: 649
Registered: ‎06-07-2007
Message 6 of 12 (3,365 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

11-04-2013 08:54 AM in reply to: isgellma

Hi isgellma,

 

  Many thanks for the follow-up and additional info!  I'll forward the Win 8.1 issue to the Inventor Fusion folks in case it's not known yet.

 

Best regards, -Hugh



Hugh Henderson
Simulation QA Engineer
DLS
New Member
tkole16
Posts: 1
Registered: ‎11-05-2013
Message 7 of 12 (3,347 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

11-05-2013 06:53 AM in reply to: isgellma

Isgellma, any progress with getting inventor fusion R1 to launch in Win 8.1?

Active Member
isgellma
Posts: 9
Registered: ‎10-24-2013
Message 8 of 12 (3,256 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

11-12-2013 07:17 PM in reply to: tkole16

Still no luck with fusion, I'm afraid. Hopefully a patch will be released soon *fingers crossed*

New Member
jdhaik
Posts: 1
Registered: ‎12-14-2005
Message 9 of 12 (3,111 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

11-22-2013 07:29 AM in reply to: isgellma

Has anyone heard anything about a fix for Inventor Fusion (AutoDesk Fusion 360) in Win 8.1?

New Member
miroll
Posts: 1
Registered: ‎01-10-2014
Message 10 of 12 (2,498 Views)

Re: Inventor Fusion 2013 R1 Not Launching...

01-10-2014 02:30 AM in reply to: isgellma

I refresh question ... !!! ??? Fusion 2013 in windows 8.1... ???

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube