Inventor Fusion

Reply
Active Member
bennys
Posts: 6
Registered: ‎03-20-2006
Message 1 of 4 (331 Views)

Fusion Pur preformence

331 Views, 3 Replies
08-04-2011 04:32 AM

Hi,

I have Dell 4600 with Nvidia M2000 Graphic card.

I have being suffering from poor performance  all though I have a good graphic card.

is there any more things to tune more than graphic driver.

 

If it is only graphic, is there anything important over the graphic card preference need to be define?

 

thanks in advance

 

Benny

Employee
Huan.Yu_Autodesk
Posts: 139
Registered: ‎08-30-2006
Message 2 of 4 (306 Views)

Re: Fusion Pur preformence

08-09-2011 06:56 AM in reply to: bennys

Hi Benny,

 

Thank you for the feedback.

Could you please let us know more details about the poor performance you see,say what kinds of operation?

Also, could you please do this to help us know more about your graphic card capability?

 

  • In your Inventor Fusion Install directory (C:\Program Files\Autodesk\Inventor Fusion 2012 or the equivalent on your machine), you will find a Graphics Capabilities Application AdskDiagOutput.exe.
  • Open a command prompt (Start Menu-> Run> cmd) and navigate to this folder. Type AdskDiagOutput f> out.txt and press enter. The program will run and produce an output file (out.txt or any other name you choose). in the install directory.
  • Please attach the out.txt file here.

Thank you,

 

-Huan Yu

 

Inventor Fusion Development

Autodesk,Inc

 

Active Member
bennys
Posts: 6
Registered: ‎03-20-2006
Message 3 of 4 (287 Views)

Re: Fusion Pur performance

08-09-2011 11:41 PM in reply to: Huan.Yu_Autodesk

Hi Huan,

 

It is mostly happening in sketch environment and also when I hover the part and try to right click for the menu.

It is also happening when I transfer from the sketch environment for the feature environment.

 

I have reindex the windows experience number and it has made some improvement but yet sometime it is slow.

I have attached the information file you have requested.

 

Thanks for your support

 

Benny

 

Employee
Huan.Yu_Autodesk
Posts: 139
Registered: ‎08-30-2006
Message 4 of 4 (284 Views)

Re: Fusion Pur performance

08-10-2011 01:05 AM in reply to: bennys

Hi Benny,

 

Thank you for the information. Glad to know you found a way to make some improvement. Please also try these in Fusion:

 

  1. Turn off Snap Mode and Precise Input at the right bottom corner of Fusion application window
  2. Turn off the effects under View Tab->Effects

See if it will be better. Improving performance is always our ongoing goal for better user experience. Thanks for the feedback. If you have more comments, please let us know.

 

Thanks,

 

-Huan

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube