Inventor Fusion

New Member
Posts: 1
Registered: ‎12-12-2013
Message 1 of 2 (117 Views)

Fusion 2013 R1 Text Unreadable

117 Views, 1 Replies
12-12-2013 07:16 AM

Inventor Fusion 2013R1 text is unreadable (This is for the model name, origin, etc appears on left hand side of screen, and any right click pop-up commands), just appears blank or as blocks, top ribbon menu is fine.   See attached.   Worked fine a few days ago, just happened recently.


Has anyone else had this problem?


Tried to uninstall and reinstall and did not solve.

Product Support
Posts: 249
Registered: ‎08-21-2010
Message 2 of 2 (65 Views)

Re: Fusion 2013 R1 Text Unreadable

01-13-2014 02:19 PM in reply to: bridenw


That is strange.  Can you email the file to me?  I want to make sure it is not an issue with the data.


Have you done anything new with the graphics card?  Installed new drivers?  Can you change the screen resolution and see if that makes the text show up?




Fusion QA

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor