Inventor Fusion

Reply
New Member
Posts: 2
Registered: ‎04-06-2013
Message 1 of 2 (116 Views)

Difficulty creating components

116 Views, 1 Replies
04-06-2013 02:10 PM

I'm finding it nearly impossible to create a component.  Once I've selected sketch (rectangle, two points) or Box, the cursor shows "select first point" as it should.  Hoever, as I move my cursor toward the point I'd like to select, it selects a random point along that path.  So the only way for me to add anything is to create geometry at a random point in space, then move it in three dimensions to where I want it.  Ouch!

New Member
Posts: 2
Registered: ‎04-06-2013
Message 2 of 2 (102 Views)

Re: Difficulty creating components

04-06-2013 05:39 PM in reply to: ldkings

I tried changing mouses and that appears to have solved my problem.  I was using Apple's "magic" bluetooth mouse when the issues occured.  I'm suing a Microsoft bluetooth mouse now and the issue seems to have been solved.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube