Installation & Licensing

Reply
*Milana, Jerry
Message 1 of 2 (80 Views)

upgrade from Netware 4.11 to Netware 5

80 Views, 1 Replies
12-02-1999 10:33 AM
First, try a COLD reboot. This means power cycle the system off and back on.
If that does not help, try removing the TCP/IP protocol.

Jerry Milana,
Autodesk Product Support

Richard Howerton wrote:

> We have upgraded to Netware 5 now. Running both IP and IPX.
> Now when I try to load the adlm (ipx), I get the following error on server
> console.
>
> CreateProperty error: 255 NetwareErrno: 0
> 99-DEC-02 08:37:44: CreateProperty failed for: ad_elmdPEHLEXF)!
> . ADSKELMD>NLM Terminated.
>
> See attached bmp.
> What now?
> Jerry Milana [Autodesk] wrote in message
> news:7quucr$o551@adesknews2.autodesk.com...
> > Richard,
> >
> > Bud was the person I was going to ask, so you got your answer sooner. I
> > want to caution you that when running a configuration that we have not
> > tested I am limited in support resources. If you wish to try, here are a
> > few ideas:
> > Make sure that IPX protocol is the primary protocol on your workstations.
> > Your NetWare server must have only one network adapter in it. Lock the
> > adapter down to a single speed.
> > Remember to set the ACADSERVER variable on your workstations.
> > If you are routing IPX, AdLM uses SAP address 2064.
> >
> > If you decide to try this and run into trouble, post a message here, Bud
> and
> > I will do our best to help. If it works, please let us know too..
> >
> > jerry
> >
> >
> >
> > Bud Schroeder wrote in message <37D2A9B8.694B5E76@sonic.net>...
> > >Hi Jerry and Richard,
> > >
> > >When the LAB Manager setup the 5x server, he only setup IPX. He talked
> > about doing
> > >both IP and IPX, but never got around to it. At this point, I can only
> say
> > to give
> > >it a try.
> > >
> > >Thanks
> > >
> > >Bud
> > >
> > >jerry milana [Autodesk] wrote:
> > >
> > >> Richard,
> > >>
> > >> I know that AdLM will run on a Netware 5 server running IPX protocol.
> I
> > do not
> > >> know if we have tested it with servers using both protocols active. I
> > will
> > >> check for you and post the information on this forum. It may be next
> > week
> > >> before I know and as I am on Jury duty next week as well, it may be
> > Tuesday
> > >> evening before I can post the answer.
> > >>
> > >> Jerry Milana,
> > >> Autodesk Product Support
> > >>
> > >> Richard Howerton wrote:
> > >>
> > >> > I have the ADLM running on IPX on my Netware 4.11 server. We are
> > upgrading
> > >> > to Netware 5. Will the ipx ADLM run on it ok? In co-existence with
> IP.
> > (Not
> > >> > the IP ADLM)
> > >
> > >
> > >
> >
> >
>
> Name: err1.bmp
> err1.bmp Type: Bitmap Image (image/bmp)
> Encoding: x-uuencode
*Howerton, Richard
Message 2 of 2 (80 Views)

Re: upgrade from Netware 4.11 to Netware 5

12-03-1999 05:28 AM in reply to: *Milana, Jerry
We tried the cold boot, and it did not work.
We tried loading it from a clean slate. Otherwords, mounted the volume, and
loaded it first. Still did not work.
We removed the unused nic from the server, and it still did not work.
We can't have a non-ip system so trying to load it with ip not loaded we
never tried.
It appears it just would not run on this Netware 5 server running both IP
and IPX. I have taken it off, and put it on my old 4.1 server. It is working
fine on it. I have to get new codes now. This was a terrible inconvenience,
and we lost several hours of work, $1000's of dollars.
Please help find a resolution so this doesn't happen to the next guy.
thank you..

Jerry Milana wrote in message
news:3846BB69.450CC862@autodesk.com...
> First, try a COLD reboot. This means power cycle the system off and back
on.
> If that does not help, try removing the TCP/IP protocol.
>
> Jerry Milana,
> Autodesk Product Support
>
> Richard Howerton wrote:
>
> > We have upgraded to Netware 5 now. Running both IP and IPX.
> > Now when I try to load the adlm (ipx), I get the following error on
server
> > console.
> >
> > CreateProperty error: 255 NetwareErrno: 0
> > 99-DEC-02 08:37:44: CreateProperty failed for: ad_elmdPEHLEXF)!
> > . ADSKELMD>NLM Terminated.
> >
> > See attached bmp.
> > What now?
> > Jerry Milana [Autodesk] wrote in message
> > news:7quucr$o551@adesknews2.autodesk.com...
> > > Richard,
> > >
> > > Bud was the person I was going to ask, so you got your answer sooner.
I
> > > want to caution you that when running a configuration that we have not
> > > tested I am limited in support resources. If you wish to try, here
are a
> > > few ideas:
> > > Make sure that IPX protocol is the primary protocol on your
workstations.
> > > Your NetWare server must have only one network adapter in it. Lock
the
> > > adapter down to a single speed.
> > > Remember to set the ACADSERVER variable on your workstations.
> > > If you are routing IPX, AdLM uses SAP address 2064.
> > >
> > > If you decide to try this and run into trouble, post a message here,
Bud
> > and
> > > I will do our best to help. If it works, please let us know too..
> > >
> > > jerry
> > >
> > >
> > >
> > > Bud Schroeder wrote in message <37D2A9B8.694B5E76@sonic.net>...
> > > >Hi Jerry and Richard,
> > > >
> > > >When the LAB Manager setup the 5x server, he only setup IPX. He
talked
> > > about doing
> > > >both IP and IPX, but never got around to it. At this point, I can
only
> > say
> > > to give
> > > >it a try.
> > > >
> > > >Thanks
> > > >
> > > >Bud
> > > >
> > > >jerry milana [Autodesk] wrote:
> > > >
> > > >> Richard,
> > > >>
> > > >> I know that AdLM will run on a Netware 5 server running IPX
protocol.
> > I
> > > do not
> > > >> know if we have tested it with servers using both protocols active.
I
> > > will
> > > >> check for you and post the information on this forum. It may be
next
> > > week
> > > >> before I know and as I am on Jury duty next week as well, it may be
> > > Tuesday
> > > >> evening before I can post the answer.
> > > >>
> > > >> Jerry Milana,
> > > >> Autodesk Product Support
> > > >>
> > > >> Richard Howerton wrote:
> > > >>
> > > >> > I have the ADLM running on IPX on my Netware 4.11 server. We are
> > > upgrading
> > > >> > to Netware 5. Will the ipx ADLM run on it ok? In co-existence
with
> > IP.
> > > (Not
> > > >> > the IP ADLM)
> > > >
> > > >
> > > >
> > >
> > >
> >
> > Name: err1.bmp
> > err1.bmp Type: Bitmap Image (image/bmp)
> > Encoding: x-uuencode
>
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube