Installation & Licensing

Reply
New Member
Posts: 1
Registered: ‎01-22-2013
Message 1 of 2 (109 Views)

"Get your upgrade"......sends me to a blank page......

109 Views, 1 Replies
01-25-2013 11:47 AM

Tyring to upgrade my Revit MEP 2013 in the subscription center.....it lets me log on ok, but when I go to "Get your upgrade" button, it takes me to a blank page........HELP.....

Community Manager
philip.s
Posts: 2,253
Registered: ‎09-27-2011
Message 2 of 2 (106 Views)

Re: "Get your upgrade"......sends me to a blank page......

01-25-2013 12:05 PM in reply to: mejordan-headcadman

My apologies for the inconvenience Mark.

 

I've made a correction to your account which should resolve the blank screen / SFDC looping issue. Please allow at least 15-30 minutes for the changes to become visible on your end, and please let me know if it doesn't clear it up and I'll troubleshoot accordingly.



Philip Schmelzer

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube