Installation & Licensing

Reply
Valued Contributor
sato2511
Posts: 71
Registered: ‎12-19-2011
Message 1 of 2 (109 Views)

mechanical 2013 and mechanical 2011 installed on the same client

109 Views, 1 Replies
11-17-2012 11:54 AM

Hi!

I' ve installed Mechanical 2011 on my client (SO WIN 7)and it'sok.Then I've installed Mechanical 2013 on the same client and it's ok. Then I've start Mechanical 2011 and it stops to work.

Can you hepl me please?

thank you

sato
Product Support
david.lau
Posts: 1,351
Registered: ‎06-18-2008
Message 2 of 2 (81 Views)

Re: mechanical 2013 and mechanical 2011 installed on the same client

11-19-2012 01:19 PM in reply to: sato2511

Do you have a screen capture of the error?



David Lau

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube