Installation & Licensing

Reply
Member
1dds
Posts: 3
Registered: ‎09-24-2011
Message 1 of 2 (63 Views)

license utility wont run

63 Views, 1 Replies
09-24-2011 06:13 AM

i just installed 2012LT. yesterday i exported the license successfully and was able to install on my office computer with the utility.

at the end of the day, i exported it successfully.

this morning at home, when i click the utility the hourglass comes up for a few seconds and thats it.

when i try to start autocad, it gets to the "checking License" and the shuts down with no error code...just disappears.

i have restarted, uninstalled and reinstalled, but nothing works.

HELP!



*Expert Elite*
pendean
Posts: 21,655
Registered: ‎11-06-2003
Message 2 of 2 (58 Views)

Re: license utility wont run

09-25-2011 07:48 AM in reply to: 1dds
There is no need to post more than once, this is peer support only.
Either the Autodesk servers are down for the weekend or you need to restart your home PC and try again.
If no luck, you can post in the INSTALLATION forum, only once, for Autodesk support on Monday.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube