Installation & Licensing

Reply
New Member
rsjensen
Posts: 2
Registered: ‎12-02-2002
Message 1 of 4 (90 Views)

fail to install from deployment area

90 Views, 3 Replies
12-03-2000 09:47 PM
Hi

Can anyone help me. I am trying to install the network client version of AutoCAD Map 2000i. The installation seems to go fine, but when the installation is almost finished, I receive a Fatal Error. The message in my NWCLIENT.LOG just says:

12/04/00 12:42:54 12:46:20 206sec cr@CR {{Fatal error: }}

What is wrong??

Best regards

RS Jensen
*milana, jerry
Message 2 of 4 (90 Views)

Re: fail to install from deployment area

12-05-2000 09:58 AM in reply to: rsjensen
A few questions for starters:

 

What is the complete error you get on the screen
when the failure occurs?  Does the failure occur when building the
deployment or when installing it to the workstation?  What operating system
are you using at the server and the workstation?

 

jerry milana

Autodesk Product Support


style="BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
Hi

Can anyone help me. I am trying to install the network client version of
AutoCAD Map 2000i. The installation seems to go fine, but when the
installation is almost finished, I receive a Fatal Error. The message in my
NWCLIENT.LOG just says:

12/04/00 12:42:54 12:46:20 206sec cr@CR {{Fatal error: }}

What is wrong??

Best regards

RS Jensen

New Member
rsjensen
Posts: 2
Registered: ‎12-02-2002
Message 3 of 4 (90 Views)

Re:

12-06-2000 08:45 PM in reply to: rsjensen
Hi!

I am sorry for the missing informations - I just did not have them at that time (trying to help installing the product over the phone!). Her are som more informations and another question:

The server is a Windows NT 4 Server and the clients are Windows 95 pc´s. There is just a "Fatal Error"-message on the clients during the installation. I have talked to some people, who know the product very well, and they have told me, that it is not possible to install from a A2Ki deployment area to a Windows 95 client - and that this is why I get the error message. Is this true?

Best regards

RS Jensen
*Nehls, Kevin
Message 4 of 4 (90 Views)

Re:

12-06-2000 11:20 PM in reply to: rsjensen
Here is a link to the minimum system requirements for A2Ki (vanilla):
http://www3.autodesk.com/adsk/index/0,,298557-123112,00.html

You must have at least Win95B, I believe that you may also have to update
Winsock as well as DCOM (which probably gets updated when you install IE5.x.

I do know that A2Ki Mechanical *will not* install on any version of Win95,
it must have Win98 or newer, or WinNT 4.0 or newer. When I tried to install
A2Ki Mech. onto a Win95 machine from the network deployment, it would go
through the entire installation process, then at the end it would back out.
It was actually a little entertaining as the icons being placed on the
desktop during the installation, then you could watch everything in reversed
as it uninstalled everything (including removing the icons from the
desktop).

HTH
--
Kevin Nehls
remove -ns- for direct reply

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube