Installation & Licensing

Reply
New Member
rwebber147
Posts: 1
Registered: ‎09-17-2010
Message 1 of 4 (569 Views)

error installing trueview

569 Views, 3 Replies
09-17-2010 09:50 AM

i receive the following error when running setup for trueview Setup.exe - Ordinal Not Found The ordinal 278 could not be located in the dynamic link library msi.dll can anyone help me solve this

Alumni
DouglasLauritsen
Posts: 642
Registered: ‎04-16-2008
Message 2 of 4 (527 Views)

Re: error installing trueview

09-22-2010 11:59 AM in reply to: rwebber147

Wherever I search I don’t find a solution for this one. These tend to be a conflict with something already installed on the system (another application, device driver, system utility, etc.). I thought Google might have some hits on it. I’d suggest rebooting to Diagnostic Mode with MSCONFIG as many services, drivers and applications are not started with this boot method.

 

I'd also suggest deleting the contents of your temp folder.



Douglas Lauritsen
Support Specialist
Product Support
Autodesk, Inc.

New Member
folkda
Posts: 2
Registered: ‎10-31-2011
Message 3 of 4 (181 Views)

Re: error installing trueview

10-31-2011 08:46 PM in reply to: rwebber147

"To run this applicaiton, you must first install one of the following versions of the .NET Framework:

 v4.0.30319

Contact your application publisher for instructions about obtaining the apropriate version of the .NET Framework.

 

 

---UH I downloaded the frame work.

In fact Trueview was working great Trueview 2011 until some point in time - I don't know what changed because it was a long time since I used it.

 

Now - if the software and I know it's free. But had the codeing been better it might actual help a user to find a solution.

And I shouldn't have to uninstall other software to get this to work properly.


This is crazy.

 

New Member
folkda
Posts: 2
Registered: ‎10-31-2011
Message 4 of 4 (169 Views)

Re: error installing trueview

11-19-2011 06:25 AM in reply to: folkda

Found the Problem.

1. I will state that the error that is posted 'indicated' that it needed .net framework 4. 

2. I could tell dot net framework 4 wasn't installing properly or at all. Nor where any updates installing.

 

With that said I determined I couldn't get updates to update on my Windows 7 machine. 

I searched and removed programs tried registry fix - still wouldn't work. 

I recovered my system to factory.

Installed all the updateds - turned on dot net frame work 3.5 and installed dot net framework 4, finally. 

Everything I had I backed up. 

 

The error was a 4.039 "something" and it pointed to .net framework being the issue. 

This failure started with TrueView 2010 mid year last year. Thinking Autodesk fixed the issue I tried to download and install TrueView 2011. To no avail.

 

I hope this helps someone. 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube