Installation & Licensing

Reply
*Nienberg, Mark
Message 1 of 5 (137 Views)

batch plot fails in FlexLm situation

137 Views, 4 Replies
09-05-2001 05:01 AM
I'm upgrading a 5 user setup from Arch Desktop 2.0 to Arch Desktop 3.3,
using the FlexLm manager. When I try to run the batch plot utility from a
workstation, I get the message "Error Loading AutoCad for Batch Plot". When
this used to happen on Arch Desktop 2.0, I set the ACADSERVER environment
variable to point to the license server and that fixed the problem. Of
couse now the license technology is completely different, so does anyone
have a way around this problem? Thanks,
Mark
*Ahava, Petri
Message 2 of 5 (137 Views)

Re: batch plot fails in FlexLm situation

09-05-2001 07:25 PM in reply to: *Nienberg, Mark
Hi,

if the ACADSERVER helped in 2.0, try using the FlexLM variable called
LM_LICENSE_FILE=@server1
where server1 is the hostname of the FlexLM server. This overrides the
LICPATH.LIC -file that 2002 uses to find the server.

HTH

Petri Ahava
CAD-Quality Finland

"Mark Nienberg" wrote in message
news:F6F6D48FF52A2325C56BF247897BBC53@in.WebX.maYIadrTaRb...
> I'm upgrading a 5 user setup from Arch Desktop 2.0 to Arch Desktop 3.3,
> using the FlexLm manager. When I try to run the batch plot utility from a
> workstation, I get the message "Error Loading AutoCad for Batch Plot".
When
> this used to happen on Arch Desktop 2.0, I set the ACADSERVER environment
> variable to point to the license server and that fixed the problem. Of
> couse now the license technology is completely different, so does anyone
> have a way around this problem? Thanks,
> Mark
>
>
*martin, jason
Message 3 of 5 (137 Views)

Re:

09-05-2001 09:35 PM in reply to: *Nienberg, Mark
If Petri's advice doesn't work try launching autocad first and then
running the batch plot thingy.


jason martin
frankfurt-short-bruza

"Petri Ahava" wrote in message
news:2313824CF8EB5F1BE408086FC2416DC6@in.WebX.maYIadrTaRb...
> Hi,
>
> if the ACADSERVER helped in 2.0, try using the FlexLM variable called
> LM_LICENSE_FILE=@server1
> where server1 is the hostname of the FlexLM server. This overrides the
> LICPATH.LIC -file that 2002 uses to find the server.
>
> HTH
>
> Petri Ahava
> CAD-Quality Finland
>
> "Mark Nienberg" wrote in message
> news:F6F6D48FF52A2325C56BF247897BBC53@in.WebX.maYIadrTaRb...
> > I'm upgrading a 5 user setup from Arch Desktop 2.0 to Arch Desktop 3.3,
> > using the FlexLm manager. When I try to run the batch plot utility from a
> > workstation, I get the message "Error Loading AutoCad for Batch Plot".
> When
> > this used to happen on Arch Desktop 2.0, I set the ACADSERVER environment
> > variable to point to the license server and that fixed the problem. Of
> > couse now the license technology is completely different, so does anyone
> > have a way around this problem? Thanks,
> > Mark
> >
> >
>
>
*Nienberg, Mark
Message 4 of 5 (137 Views)

Re:

09-06-2001 03:59 AM in reply to: *Nienberg, Mark
Thanks for the suggestion, but no luck. I tried various combinations of TCP
and UDP also without any difference. I can run Arch Desktop 3.3 fine, but
can't get the Batch Plot Utility to open AutoCad. Does anyone have this
working or do most people not use the Batch Plotting?

"Petri Ahava" wrote in message
news:2313824CF8EB5F1BE408086FC2416DC6@in.WebX.maYIadrTaRb...
> Hi,
>
> if the ACADSERVER helped in 2.0, try using the FlexLM variable called
> LM_LICENSE_FILE=@server1
> where server1 is the hostname of the FlexLM server. This overrides the
> LICPATH.LIC -file that 2002 uses to find the server.
>
> HTH
>
> Petri Ahava
> CAD-Quality Finland
>
> "Mark Nienberg" wrote in message
> news:F6F6D48FF52A2325C56BF247897BBC53@in.WebX.maYIadrTaRb...
> > I'm upgrading a 5 user setup from Arch Desktop 2.0 to Arch Desktop 3.3,
> > using the FlexLm manager. When I try to run the batch plot utility from
a
> > workstation, I get the message "Error Loading AutoCad for Batch Plot".
> When
> > this used to happen on Arch Desktop 2.0, I set the ACADSERVER
environment
> > variable to point to the license server and that fixed the problem. Of
> > couse now the license technology is completely different, so does anyone
> > have a way around this problem? Thanks,
> > Mark
> >
> >
>
>
*Nienberg, Mark
Message 5 of 5 (137 Views)

Re:

09-06-2001 04:01 AM in reply to: *Nienberg, Mark
Batch Plot Utility opens a separate session of AutoCad if one is already
open, so it doesn't help to open AutoCad first. I tried it though, just for
completeness! No luck.

"jason martin" wrote in message
news:24978D616E62E37B7AB7ABAD7680FD2E@in.WebX.maYIadrTaRb...
> If Petri's advice doesn't work try launching autocad
first and then
> running the batch plot thingy.

>
> jason martin
> frankfurt-short-bruza
>
> "Petri Ahava" wrote in message
> news:2313824CF8EB5F1BE408086FC2416DC6@in.WebX.maYIadrTaRb...
> > Hi,
> >
> > if the ACADSERVER helped in 2.0, try using the FlexLM variable called
> > LM_LICENSE_FILE=@server1
> > where server1 is the hostname of the FlexLM server. This overrides the
> > LICPATH.LIC -file that 2002 uses to find the server.
> >
> > HTH
> >
> > Petri Ahava
> > CAD-Quality Finland
> >
> > "Mark Nienberg" wrote in message
> > news:F6F6D48FF52A2325C56BF247897BBC53@in.WebX.maYIadrTaRb...
> > > I'm upgrading a 5 user setup from Arch Desktop 2.0 to Arch Desktop
3.3,
> > > using the FlexLm manager. When I try to run the batch plot utility
from a
> > > workstation, I get the message "Error Loading AutoCad for Batch Plot".
> > When
> > > this used to happen on Arch Desktop 2.0, I set the ACADSERVER
environment
> > > variable to point to the license server and that fixed the problem.
Of
> > > couse now the license technology is completely different, so does
anyone
> > > have a way around this problem? Thanks,
> > > Mark
> > >
> > >
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube