Installation & Licensing

Reply
Active Member
husar
Posts: 8
Registered: ‎06-18-2001
Message 1 of 2 (78 Views)

autocad not getting the license

78 Views, 1 Replies
11-22-2000 09:31 PM
I tried to install autocad 2000i in a network configuration.thinking that one license can be used in the network.
My server is an NT4.0 sp4 and the stations are w98. I installed according the instructions despicted in the help file nut whenever i try to install at the local stations from the image folder, a warning message concerning incorrect character in the program files folder stops the proccess. I have to create a second deployment and from there i can install autocad in the w98 machines. But the license that is absolutely availble and i can check it from every w98 machine, can not be seen by the autocad installation.
Is that 1 license can't be installed as a network?
why i get that strange message at the installation?
*Schroeder, Bud
Message 2 of 2 (78 Views)

Re: autocad not getting the license

11-23-2000 02:38 PM in reply to: husar
Hello,

 

Can you post some more details here?  
Tell us in detail how you created your deployment and what type of AutoCAD you
have purchased?

 

If you have a standalone AutoCAD, you will not be
able to do this.  If you have the Network version, you can create
deployments and then run SETUP.EXE from the deployment directory.  

 

Once you get us the details we can try to
help. 

 

Hope this helps.

 

Bud


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
tried to install autocad 2000i in a network configuration.thinking that one
license can be used in the network.
My server is an NT4.0 sp4 and the
stations are w98. I installed according the instructions despicted in the help
file nut whenever i try to install at the local stations from the image
folder, a warning message concerning incorrect character in the program files
folder stops the proccess. I have to create a second deployment and from there
i can install autocad in the w98 machines. But the license that is absolutely
availble and i can check it from every w98 machine, can not be seen by the
autocad installation.
Is that 1 license can't be installed as a network?

why i get that strange message at the installation?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube