Installation & Licensing

Reply
*Schreck, Fred
Message 1 of 2 (112 Views)

Wide Area Network performance problem...

112 Views, 1 Replies
10-26-1999 01:42 PM
Hello....

Our office is currently working on a large project in the Midwest. We are
sharing drawings between our San Francisco and Michigan offices over a Wide
Area Network. We are noticing the following problem: When we load a
drawing stored on a remote server, AutoCAD R14 performance slows
considerably, specifically relating to dialog box display times. Also,
whenever a command is incorrectly typed at the keyboard, AutoCAD will spend
a significant amount of time searching for a command that matches the
string.

Has anyone else experienced these problems, and is there any work-around
available?

Thanks,

Fred Schreck
CAD/IS Manager
Kaplan McLaughlin Diaz Architects
San Francisco CA
*Varner, Charlie
Message 2 of 2 (112 Views)

Re: Wide Area Network performance problem...

11-02-1999 10:31 AM in reply to: *Schreck, Fred
We work in the same fashion, though not over quite as wide a geographic
area.
I have not noticed the problems your systems exhibit, though I can imagine a
number of variables that might affect you.

HARDWARE:
What size pipe (bandwidth) do you have to your Midwest office?
What type of connection are you using at both ends?
How fast are your LANs?
Are they switched?
Is this a dedicated, single-use circuit, iow, a circuit that doesn't have
Internet traffic on it as well?
What other tasks are your servers performing?

SOFTWARE:
What version of autocad are you using?
Is demand-load enabled?
What size dwgs do you typically open?
How is autocad setup, local/network install?

Many other variables could affect your thruput, it could take some
troubleshooting.
Good luck to you,

Charlie Varner, CAD/IS Manager

Integrus Architecture
Seattle

Fred Schreck wrote in message <7v53n0$c2o27@adesknews2.autodesk.com>...
>Hello....
>
>Our office is currently working on a large project in the Midwest. We are
>sharing drawings between our San Francisco and Michigan offices over a Wide
>Area Network. We are noticing the following problem: When we load a
>drawing stored on a remote server, AutoCAD R14 performance slows
>considerably, specifically relating to dialog box display times. Also,
>whenever a command is incorrectly typed at the keyboard, AutoCAD will spend
>a significant amount of time searching for a command that matches the
>string.
>
>Has anyone else experienced these problems, and is there any work-around
>available?
>
>
>Thanks,
>
>
>Fred Schreck
>CAD/IS Manager
>Kaplan McLaughlin Diaz Architects
>San Francisco CA
>
>
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube