Installation & Licensing

Reply
*Nehls, Kevin
Message 21 of 25 (129 Views)

Re:

01-29-2001 03:19 AM in reply to: *Heiman, Miky
Not a problem. You help me out, I help you out, everyone helps everyone
out. These NGs are soooo great!!! :smileyhappy:

Jeremy (or Jason if you do this), let me know if this works.

--
Kevin Nehls
remove -ns- for direct reply

"jason martin" wrote in message
news:0978F0282E00E678F6FE5E1818F4BFD0@in.WebX.SaUCah8kaAW...
> Thanks again Kevin.
>
> jason
*Nehls, Kevin
Message 22 of 25 (129 Views)

Re:

01-29-2001 05:00 AM in reply to: *Heiman, Miky
That makes sense as AutoCAD 2000 wants to make change the DWG extension so
that AutoCAD 2000 is the default program instead of a different program or
even a different version of AutoCAD.

Very interesting that Autodesk's article does not mention this.

--
Kevin Nehls
remove -ns- for direct reply

"Jeremy McCully" wrote in message
news:39E5C57F62663A3475F5B6BBAFDB5C3E@in.WebX.SaUCah8kaAW...
> set hkey_local_machine\software\autodesk -> full
> set hkey_local_machine\software\classes -> full
> the rest only read access
>
> annoying error message gone
*McCully, Jeremy
Message 23 of 25 (129 Views)

Re:

01-29-2001 10:09 PM in reply to: *Heiman, Miky
Yup, and furthur, I have a list of procedures now to allow a regular USER
run AutoCAD 2000i if anyone is interested. No errors, fully functional,
including AutoCAD Today and the Assistance Window.

Jeremy

"Kevin Nehls" wrote in message
news:E925EA8A20043A4E77C33362B34BC654@in.WebX.SaUCah8kaAW...
> That makes sense as AutoCAD 2000 wants to make change the DWG extension so
> that AutoCAD 2000 is the default program instead of a different program or
> even a different version of AutoCAD.
>
> Very interesting that Autodesk's article does not mention this.
>
> --
> Kevin Nehls
> remove -ns- for direct reply
>
> "Jeremy McCully" wrote in message
> news:39E5C57F62663A3475F5B6BBAFDB5C3E@in.WebX.SaUCah8kaAW...
> > set hkey_local_machine\software\autodesk -> full
> > set hkey_local_machine\software\classes -> full
> > the rest only read access
> >
> > annoying error message gone
>
*Nehls, Kevin
Message 24 of 25 (129 Views)

Re:

01-30-2001 12:51 AM in reply to: *Heiman, Miky
Please send it my way, or better yet post it here. :smileyhappy:

kevinn@safeworks.com
--
Kevin Nehls
remove -ns- for direct reply

"Jeremy McCully" wrote in message
news:9947307E15E3ED7E67CC90C848816EE7@in.WebX.SaUCah8kaAW...
> Yup, and furthur, I have a list of procedures now to allow a regular USER
> run AutoCAD 2000i if anyone is interested. No errors, fully functional,
> including AutoCAD Today and the Assistance Window.
>
> Jeremy

(snip)
*McCully, Jeremy
Message 25 of 25 (129 Views)

Re:

01-30-2001 03:05 AM in reply to: *Heiman, Miky
Here are the instructions. Probably too detailed :smileywink: We run AutoCAD Land
Development 2000i so this may not work for you. Give it a try though.

AutoCAD Land Development 2000i
The following instructions will setup a regular user with sufficient
permissions to run AutoCAD Land Development 2000i on a Windows 2000
workstation.

Install AutoCAD Land Development 2000i

took out these instructions cause it will depend on your setup, servers,
etc...

Setup Permissions

1.. Login as Administrator
2.. Find the folder C:\Program Files\Land Desktop R2 and give Full Control
to USERS on that machine (or whatever folder the install created)
3.. Run. MMC
4.. Ctrl-M (add/remove snap-in), Add., Group Policy
5.. Finish, Close, OK
6.. Local Computer Policy, User Configuration, Administrative Templates,
System
7.. Disable "Disable Registry Editing Tools", and leave Console open
8.. Run. regedt32
9.. HKEY_Local_Machine
10.. In Security, Permissions for all keys under "Software" uncheck "Allow
inheritable permissions from parent to propagate to this object" except
"Autodesk" and "Classes"
11.. In Security, Permissions for the "Software" key itself, Advanced,
choose Users, View/Edit, allow all permissions except "Write DAC" and "Write
Owner"
12.. Check to make sure these settings are identical under "Autodesk" and
Classes" also.
13.. Close regedt32
14.. In the Console window, re-enable "Disable registry editing tools" and
close Console, do not save.
15.. Login as user and test AutoCAD.
These steps should be identical on all Windows 2000 machines because it is
mostly registry permissions editing. You may or may not have to do steps 3-7
depending if you have disabled registry editing or not to your USERS.
Please reply if you have problems, success, something to add, etc...

Jeremy

"Kevin Nehls" wrote in message
news:E8EFAAB04ED91F4F007CC972FAE8FF1E@in.WebX.SaUCah8kaAW...
> Please send it my way, or better yet post it here. :smileyhappy:
>
> kevinn@safeworks.com
> --
> Kevin Nehls
> remove -ns- for direct reply
>
> "Jeremy McCully" wrote in message
> news:9947307E15E3ED7E67CC90C848816EE7@in.WebX.SaUCah8kaAW...
> > Yup, and furthur, I have a list of procedures now to allow a regular
USER
> > run AutoCAD 2000i if anyone is interested. No errors, fully functional,
> > including AutoCAD Today and the Assistance Window.
> >
> > Jeremy
>
> (snip)
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube