Installation & Licensing

Reply
*Clatt, Larry
Message 1 of 3 (113 Views)

Upgrading to Novell 5.1 - switching to NT server - problems

113 Views, 2 Replies
05-10-2000 02:40 PM
I have followed the advice of the experts and have decided to switch my ADLM
to an NT server. I have authorized it, started the service, etc. I set up a
couple of workstations to test the new configuration. I have one NT
workstation and one WIN95 station. I have set the ACADSERVER variable to
@servername. AutoCAD will not start on either machine.

I have followed all of the troubleshooting steps of the post:
dated December 30, 1997
by Rodger Kilo, AutoDesk Product Support
with the subject: Tips for troubleshooting an AdLM or the Network version of
R14

I printed it out a long time ago and haven't checked to see if it is still
on the server. Oh, it was on the AutoDesk.AutoCAD.network newsgroup.

Does anyone have any answers? I realize I will probably need to submit some
more information about specific settings, but I'm not sure which ones.

TIA

Larry
*milana, jerry
Message 2 of 3 (113 Views)

Re: Upgrading to Novell 5.1 - switching to NT server - problems

05-10-2000 03:53 PM in reply to: *Clatt, Larry
Larry,

First thing to do is get rid of the "@" symbol in your ACADSERVER value.
What that thing does is eliminates AutoCAD's broadcast for a license server.
So, if ACADSERVER is set incorrectly, AutoCAD will not start even if AdLM
server is running on the same machine! You can always add the @ symbol back
to the value once you have isolated and resolved your problem. Next, I
would look at the adlm.log file, there may be error messages there that will
direct you to a problem.

Jerry Milana,
Autodesk Product Support
"Larry Clatt" wrote in message
news:ef06dd8.-1@WebX.SaUCah8kaAW...
> I have followed the advice of the experts and have decided to switch my
ADLM
> to an NT server. I have authorized it, started the service, etc. I set up
a
> couple of workstations to test the new configuration. I have one NT
> workstation and one WIN95 station. I have set the ACADSERVER variable to
> @servername. AutoCAD will not start on either machine.
>
> I have followed all of the troubleshooting steps of the post:
> dated December 30, 1997
> by Rodger Kilo, AutoDesk Product Support
> with the subject: Tips for troubleshooting an AdLM or the Network version
of
> R14
>
> I printed it out a long time ago and haven't checked to see if it is still
> on the server. Oh, it was on the AutoDesk.AutoCAD.network newsgroup.
>
> Does anyone have any answers? I realize I will probably need to submit
some
> more information about specific settings, but I'm not sure which ones.
>
> TIA
>
> Larry
>
*Clatt, Larry
Message 3 of 3 (113 Views)

Re:

05-11-2000 11:14 AM in reply to: *Clatt, Larry
I needed the @ symbol to test my new license server because I wanted the
AutoCAD that I was testing to go ONLY to the NT server for its license.

For those of you who are interested in the "whole switching thing" from
Novell ADLM to NT ADLM:

I fixed the problem by doing a new network deployment from the nt server.
(running \netsetup\setup) At the beginning of the setup process, it allows
you to choose TCP/IP or IPX. That was my clue that my previous network
deployment wouldn't work. I reinstalled AutoCAD on the workstation, restored
my profile and I'm off and running. Also, if you have a shortcut on your
desktop that is called "AutoCAD r14", it overwrites the "start in" folder
with the path to acad.exe.

jerry milana wrote in message
news:ef06dd8.0@WebX.SaUCah8kaAW...
> Larry,
>
> First thing to do is get rid of the "@" symbol in your ACADSERVER value.
> What that thing does is eliminates AutoCAD's broadcast for a license
server.
> So, if ACADSERVER is set incorrectly, AutoCAD will not start even if AdLM
> server is running on the same machine! You can always add the @ symbol
back
> to the value once you have isolated and resolved your problem. Next, I
> would look at the adlm.log file, there may be error messages there that
will
> direct you to a problem.
>
> Jerry Milana,
> Autodesk Product Support
> "Larry Clatt" wrote in message
> news:ef06dd8.-1@WebX.SaUCah8kaAW...
> > I have followed the advice of the experts and have decided to switch my
> ADLM
> > to an NT server. I have authorized it, started the service, etc. I set
up
> a
> > couple of workstations to test the new configuration. I have one NT
> > workstation and one WIN95 station. I have set the ACADSERVER variable to
> > @servername. AutoCAD will not start on either machine.
> >
> > I have followed all of the troubleshooting steps of the post:
> > dated December 30, 1997
> > by Rodger Kilo, AutoDesk Product Support
> > with the subject: Tips for troubleshooting an AdLM or the Network
version
> of
> > R14
> >
> > I printed it out a long time ago and haven't checked to see if it is
still
> > on the server. Oh, it was on the AutoDesk.AutoCAD.network newsgroup.
> >
> > Does anyone have any answers? I realize I will probably need to submit
> some
> > more information about specific settings, but I'm not sure which ones.
> >
> > TIA
> >
> > Larry
> >
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube