Installation & Licensing

Reply
Contributor
everblader
Posts: 12
Registered: ‎11-13-2006
Message 1 of 3 (2,215 Views)

Uninstall Error- AutoCAD Civil 3D 2012 32 Bit Object Enabler for SSA

2215 Views, 2 Replies
04-12-2012 08:48 AM

I am trying to uninstall AutoCAD Civil 3D 2012 32 Bit Object Enabler  for SSA version 1619.0  so I can install Civil 3D 2013 and I get this:

 

"Error 1606. Could not access network location 0."

 

I already uninstalled Civil 2012 & SSA is not on my machine.

1. Do I need to install SSA 2012 to uninstall the enabler?

2.  If so can I just install SSA 2012 without installing Civil 3D 2012?

 

Thanks,

 

EB

HP Z400 Workstation
Intel Xeon W3550 -Cores 4
12GB Triple-Channel DDR3 @ 533MHz
2-HP LE2201w @ 1680x1050
ATI FirePro V3800 (FireGL) (HP)
MS Windows 7 64-bit
*Expert Elite*
TravisNave
Posts: 9,936
Registered: ‎01-14-2005
Message 2 of 3 (2,203 Views)

Re: Uninstall Error- AutoCAD Civil 3D 2012 32 Bit Object Enabler for SSA

04-12-2012 05:24 PM in reply to: everblader

You might not have access to the original install location:

 

To Diagnose and Fix installation problems automatically, please see the new Microsoft tool for this here:

http://support.microsoft.com/mats/Program_Install_and_Uninstall

For more information on the Autodesk KB Support article concerning the clean uninstall of Autdoesk products, see this link:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

For all other installation problems on Windows XP SP2 or below consider using the Microsoft Installer Clean Up Utility. For more information on this program, please my forum post here:

http://forums.autodesk.com/t5/Installation-Licensing/Microsoft-Installer-Clean-Up-Utility-for-Add-Re...

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Contributor
everblader
Posts: 12
Registered: ‎11-13-2006
Message 3 of 3 (2,196 Views)

Re: Uninstall Error- AutoCAD Civil 3D 2012 32 Bit Object Enabler for SSA

04-13-2012 07:20 AM in reply to: TravisNave

Thanks, the Diagnose and Fix installation problems from Microsoft worked and removed the enabler.

 

Thanks again!

HP Z400 Workstation
Intel Xeon W3550 -Cores 4
12GB Triple-Channel DDR3 @ 533MHz
2-HP LE2201w @ 1680x1050
ATI FirePro V3800 (FireGL) (HP)
MS Windows 7 64-bit

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube