Installation & Licensing

Reply
*Morton, Simon
Message 1 of 2 (102 Views)

URGENT PROBLEM

102 Views, 1 Replies
11-09-1999 08:03 AM
We have a R14.01 NLM runningon Novell 4,12 Server, this has been working
fine for 12months. However at weekend we renamed the Novell Server. Thus we
had to apply for new Auth Codes. The new codes went in fine and it released
5 licences.
However the Windows 95 workstations running AutoCAD cannot pick up a
licence. We have added the line SET ACADSERVER=servername to the
Autoexec.BAT, no joy............. The workstations were never touched, so
nothings changed.

Any suggestions will be greatly appreciated,

regards

Simon Morton
*Milana, Jerry
Message 2 of 2 (102 Views)

Re: URGENT PROBLEM

11-10-1999 11:44 AM in reply to: *Morton, Simon
Simon,

The first thing to do is take a look at your adlm.log file. It will be in the
\adlm\log directory on your server. First check to see if any activity has
been logged from the workstations, if there has, it is likely to give you an
error message pointing you towards the problem. Also scan the log file looking
for keywords failure and invalid and valid. these words may lead you to a line
in the log file where a problem can be spotted.

While you have the log file open, look for a line that looks like this:
99-Sep-08 14:39:48: ADSKELMD.NLM 5.0.1f started on PARADISE (82cbcf97.000001).

In this case, the server name is PARADISE. This value is case sensitive and
the ACADSERVER variable must be set exactly the way the server name appears
here. It is also a common mistake to enter the server name in the wrong case
when generating a server code in AdLM Admin in the Add Hosts field. If this
happens, a server code will be generated however any authorization codes
generated based on this server code will be accepted by AdLM Admin but later
fail authentication when AdLM compares the authorization to the server's
properties.

Jerry Milana,
Autodesk Product Support

Simon Morton wrote:

> We have a R14.01 NLM runningon Novell 4,12 Server, this has been working
> fine for 12months. However at weekend we renamed the Novell Server. Thus we
> had to apply for new Auth Codes. The new codes went in fine and it released
> 5 licences.
> However the Windows 95 workstations running AutoCAD cannot pick up a
> licence. We have added the line SET ACADSERVER=servername to the
> Autoexec.BAT, no joy............. The workstations were never touched, so
> nothings changed.
>
> Any suggestions will be greatly appreciated,
>
> regards
>
> Simon Morton

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube