Installation & Licensing

Reply
New Member
shanemar
Posts: 1
Registered: ‎06-19-2001
Message 1 of 1 (60 Views)

Trouble: ACAD2000 on WindowsME from NT server

60 Views, 0 Replies
06-19-2001 02:30 AM
Currently, I am running AutoCAD 2000 on Windows NT as a server. I have 15 licenses. All my clients machines that are running NT or 2000 can run the program successfully. However, users with Windows ME receive an error message "FATAL ERROR: Security system (hardware lock or network license) is not functioning or is improperly installed". I have checked to see if there are any patches or any known issues, but I came up empty. Is there a registry entry that I need to add or anything of the such?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube