Installation & Licensing

Reply
Contributor
Kinafe
Posts: 15
Registered: ‎05-20-2003
Message 1 of 3 (284 Views)

TIMEOUTALL not working

284 Views, 2 Replies
05-02-2003 04:04 AM
I am trying to get the TIMEOUTALL option to work. I need to set it to 15 minutes to keep users from camping on the network license.

My Options file looks like (adskflex.opt):

TIMEOUTALL 900


12:59:24 (lmgrd) Starting vendor daemons ...
12:59:24 (lmgrd) Starting vendor daemon at port 2080
12:59:24 (lmgrd) Using vendor daemon port 2080 specified in license file
12:59:25 (lmgrd) Started adskflex (pid 351)
12:59:25 (adskflex) Using options file: "C:\AutoCAD\adskflex.opt"
12:59:26 (adskflex) Server started on PLOT3 for: 41100ACD_2002_0F
12:59:26 (adskflex) ALL FEATURES: INACTIVITY TIMEOUT set to 90014 seconds

Seems like it thinks the timeout is 90014 seconds not 900. Is there anything I am doing incorrect.

Currently using AutoCAD 2002 Network. Lmtools version 8.1a
*milana, jerry
Message 2 of 3 (284 Views)

Re: TIMEOUTALL not working

05-02-2003 05:34 AM in reply to: Kinafe
Sorry but AutoCAD 2002 does not support the FLEXlm
TIMEOUT feature.  TIMEOUT support has been included as an enhancement in
AutoCAD 2004.


--
Jerry Milana,
Autodesk Professional
Services
the part for the condo project

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
am trying to get the TIMEOUTALL option to work. I need to set it to 15 minutes
to keep users from camping on the network license.

My Options file looks like (adskflex.opt):

TIMEOUTALL 900


12:59:24 (lmgrd) Starting vendor daemons ...
12:59:24 (lmgrd) Starting
vendor daemon at port 2080
12:59:24 (lmgrd) Using vendor daemon port 2080
specified in license file
12:59:25 (lmgrd) Started adskflex (pid 351)

12:59:25 (adskflex) Using options file: "C:\AutoCAD\adskflex.opt"

12:59:26 (adskflex) Server started on PLOT3 for: 41100ACD_2002_0F

12:59:26 (adskflex) ALL FEATURES: INACTIVITY TIMEOUT set to 90014 seconds

Seems like it thinks the timeout is 90014 seconds not 900. Is there
anything I am doing incorrect.

Currently using AutoCAD 2002 Network. Lmtools version
8.1a

*Michl, Vladimir
Message 3 of 3 (284 Views)

Re: TIMEOUTALL not working

05-04-2003 11:06 PM in reply to: Kinafe
You can look at LogOff (www.xanadu.cz/logoff.htm, client solution) as an
alternative...

Vladimir Michl, Xanadu, www.xanadu.cz

>"Kinafe" píse v diskusním príspevku
news:f15f9c1.-1@WebX.maYIadrTaRb...
>I am trying to get the TIMEOUTALL option to work. I need to set it to 15
minutes to keep users from camping on the >network license.
>My Options file looks like (adskflex.opt):
>TIMEOUTALL 900
>12:59:24 (lmgrd) Starting vendor daemons ...
>Seems like it thinks the timeout is 90014 seconds not 900. Is there
anything I am doing incorrect.
>Currently using AutoCAD 2002 Network. Lmtools version 8.1a

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube