Installation & Licensing

Installation & Licensing

Reply
Contributor
guidobonin
Posts: 18
Registered: ‎09-29-2006
Message 1 of 2 (110 Views)

Subassembly Composer doesn't recognize Update 2 on localized Civil 3D 2011

110 Views, 1 Replies
07-08-2011 03:31 AM

Hi,

 

I am trying to intstall SAC on Civil 3D 2011 and 2012 (both localized Italian version, 64bit on Win7/64bit).

On 2012 everything went fine.

On 2011, that has Update2 on it, it does not install (it says I require "Update 1 or later..")

 

I also tried to uninstall and reinstall Update1 and then Update2 (and Installing SAC at the end), but it did not work.

It seems it is a bug, or not?

 

Ciao

 

Guido Bonin

www.civil3d.it

 

Member
douglas.ackerman
Posts: 4
Registered: ‎02-19-2010
Message 2 of 2 (99 Views)

Re: Subassembly Composer doesn't recognize Update 2 on localized Civil 3D 2011

07-09-2011 03:49 AM in reply to: guidobonin

I have the exact same issue. Also, it seems to recognise my Civil 3D 2011 English United Kingdom as a US version.  Managed t o install on 2012 Eng UK 64bit, but I get a fatal exception when trying to import any PKT file created with SAC.  A closer look at the installer indicates that the 2012 installation encouters a FE too.

 

Tried this on two workstations with the same results.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.