Installation & Licensing

Reply
*Veilleux, Mike
Message 1 of 2 (83 Views)

Slow AutoCAD in 2000i

83 Views, 1 Replies
02-13-2001 10:36 PM
We have exhausted every avenue in this problem. I hope that someone
might be able to find some answers for me through your contacts. Here
is the problem:

I am running AutoCAD 2000i on 2 identical computers. Dell Pentium III
700 w/ 256 meg RAM on NT 4.0
We have the novell client 32 installed (novell server).

computer #1 runs great. Commands are quick, no crashes. The 2nd
identical computer has a couple of problems. When invoking commands
such as "plot" "plot preview" "tools-options" there is a 10-15 second
delay in executing the command. (Some lisp and express tools routines
have delays as well). Now this happens only when computer #1 is
logged into the server at the same time as computer #2. If computer
#1 is not logged in, the 2nd computer has only a 2-3 second delay,
but still a delay.

I reinstalled AutoCAD today on the 2nd computer. After the
installation, we went into AutoCAD and invoked those commands. They
were lightening quick, same as computer #1. Computer #1 was logged
into the server, and still everything was fine. The problem occurred
once we started configuring AutoCAD 2000I, specifically when we
configured the "printer support file paths".

The ctb and pc3 file locations. I have these files on the server.
Computer #1 points to this location on the server and does not have a
problem. Once I configured computer #2 to point to the location on
the server, the delays occurred again. I then copied the files
locally to computer #2 and respecifed the location in the printer
support file paths. The same problem. It wasn't until I deleted all
of the ctb and pc3 files from computer #2 that it was lightening
quick once again. We even tried making NEW ctb and pc3 files for
computer #2, the result was delays again.

Unfortunately computer #2 needs these ctb and pc3 files to plot. So
for now she has to work with multiple delays. Any help you can find
would be appreciated. I am at a loss as to why computer #1 would run
fine, but computer #2 has delays. Same configurations, same machines.

-Mike
Active Contributor
dqueen
Posts: 36
Registered: ‎04-22-2002
Message 2 of 2 (83 Views)

Re: Slow AutoCAD in 2000i

02-23-2001 04:28 AM in reply to: *Veilleux, Mike
We had a similar problem with the plot dialog box being very slow to come up. The PC3 and CTB files were all on the network and every machine was pointing to the server location. The reason the machines were slow was the Add a Plotter Wizard and the Plot Style Wizard were on the server as well. We removed both wizards and everything started working like it was supposed too. Check into that maybe it will help.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube