Installation & Licensing

Reply
*Schmidt, Andrew W.
Message 1 of 3 (85 Views)

Slow A2K on Window NT 4.0 and Novell 5.0

85 Views, 2 Replies
02-21-2000 04:26 PM
<<< Message <88s6r8$s0d5@adesknews2.autodesk.com> was originally posted to 'pn.cadmanager' on Mon, 21 Feb 2000 15:24:31 -0500.>>>

I am experiencing a very interesting problem. We use NT 4.0 and have a
Novell 5.0 Server, with roaming profiles. Until recently, no one really
roamed from machine to machine, so we did not experience any problems. Now
we have hired a few more architects and drafters and we have more people
than we have machines so some of them use a different machine everyday. The
roaming profile worked great to handle this, I was able to setup their
AutoCAD options only once and they would follow the user around to whatever
machine they were logged on. The problem I seem to be experience is as
follows:
Monday: UserA works on machine A, everything is fine. User A logs out and
their profile is copied to the network.
Tuesday: User A works on machine B, their profile (created on Machine A)
is copied down from the network, but when they start AutoCAD it tries to go
back to Machine A to run. I have even made sure I executed the ACAD.EXE
right from within AutoCAD folder, it still tries to go back to machine A. I
looked at the AutoCAD 2000 shortcut on the desktop and sometime (not all the
time) for Target it has \\MACHINE A\c$\R2K\ACAD.EXE (where R2K is our
default location throughout the office) Eventually AutoCAD will start,
(after about 3-4 minutes). I have watched the NT task manager to monitor
the performance while AutoCAD was starting up. It shows AutoCAD 2000 as not
responding, and has the ACAD process listed, but not using any CPU.
My only solution so far is to completely delete the User A profile from both
the local machines and the network and recreate it each time they log onto a
different machine. It appears to me that when User A is logged onto Machine
B, Machine B is using the ACAD.EXE on Machine A. I am also posting with
Novell and Microsoft this same problem in hopes of finding a solution.
Thanks in Advance
Andrew W. Schmidt
CAD Manager
Foreman Architects Engineers
andrew.schmidt@foremangroup.com
*Schmidt, Andrew W.
Message 2 of 3 (85 Views)

Re: Slow A2K on Window NT 4.0 and Novell 5.0

02-21-2000 04:26 PM in reply to: *Schmidt, Andrew W.
<<< Message <88sdgj$rvg20@adesknews2.autodesk.com> was originally posted to 'pn.cadmanager' on Mon, 21 Feb 2000 17:18:16 -0500.>>>

A follow up to the above posted message:

I started some research and concluded that the problem is in the registry.
Sure enough I searched the registry and found that the key for ACAD was set
to "C:\R2K\DRV;\\MACHINE_NAME\C$\R2K\DRV" where R2K represents the ACAD
install location. I also found similar values for some of the ARX modules.
I now need to find a way to keep this from happening.
*Ahava, Petri
Message 3 of 3 (85 Views)

Re:

02-28-2000 12:09 AM in reply to: *Schmidt, Andrew W.
Hello Andrew,

I have no solution to offer, but maybe you're a bit happier when I tell you that you're not alone with your problem. We have a
customerinstallation of MDT4, where the same "feature" is present. This seems not to be a Novell, but a MS-related feature. What we
are seeing, is that all workstations are looking for the workstation were the deploymenttree was created. It does not help even if you
create the Icons manually, after starting MDT the "#"¤% original workstation is referred to. Have you maybe found a solution, or
anyone out there?

Cheers,

Petri Ahava
CAD-Center Oy
Helsinki, Finland

"Andrew W. Schmidt" wrote:

> <<< Message <88sdgj$rvg20@adesknews2.autodesk.com> was originally posted to 'pn.cadmanager' on Mon, 21 Feb 2000 17:18:16 -0500.>>>
>
> A follow up to the above posted message:
>
> I started some research and concluded that the problem is in the registry.
> Sure enough I searched the registry and found that the key for ACAD was set
> to "C:\R2K\DRV;\\MACHINE_NAME\C$\R2K\DRV" where R2K represents the ACAD
> install location. I also found similar values for some of the ARX modules.
> I now need to find a way to keep this from happening.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube