Installation & Licensing

Reply
New Member
Posts: 1
Registered: ‎02-07-2008
Message 1 of 2 (177 Views)

Setup.exe fails to launch

177 Views, 1 Replies
09-24-2012 01:18 PM

Hello, and thanks to anyone who can help with this.

 

After double clicking setup.exe for my downloaded copy of AutoCAD 2013...nothing happens.

Well my computer User Account Manager does ask me to allow Autodesk Component to make changes to my hard drive, just like it should per my settings, but then after that....nothing.

 

Before you go and tell me to download via browser, I've tried this with other media as well.  

USB 2012 Product Design Suite - Fail

Simulation 360 Trial - Fail

 

As you can see, I have a lot of Autodesk software installed.  So far I've unistalled all the other AutoCAD versions I had, and am considering rebuilding the machine.  Please help.

 

New Member
Posts: 1
Registered: ‎10-08-2012
Message 2 of 2 (130 Views)

Re: Setup.exe fails to launch

10-08-2012 01:22 AM in reply to: cookerg123

Hi,

I have exactly the same problem.Didi you managed to resolve it?I try several thinghs but nothing seems to work.

Any help would be appreciated.

Regards

Rob

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube